×

Set Up Your Print

You’ve set up your printer, filled the resin tank, and installed PreForm Software. You're ready to start printing! Make sure your printer is plugged into a power outlet and connected to your computer with a USB cable.

Learn to Use PreForm

PreForm’s interface is simple and easy to use. Learn the controls and best ways to interact with the print preparation software in our tutorial series.

 

Open PreForm Software

Print Setup window in PreForm

When you start PreForm, you will see the material selection within the Print Setup window. Use the drop-down menu to select the material you have in your printer. Then, make sure to select the correct version of your material. Use the slider to select the layer thickness for your print, likely 0.05 mm or 0.1 mm. Reserve 0.025 mm for rare occasions of incredibly high resolution. You can change this setting later by clicking “Print Settings” on the bottom bar.

TIP

Type '?' at any time in PreForm to view a list of keyboard shortcuts. Learning these keys will make part set-up fast and easy.

Load a Model

PreForm Software supports .STL and .OBJ files, which you can export from most 3D CAD or animation packages. To load a model, drag and drop it into Preform or select “Open” from the File menu.  

One-Click Print

Select PreForm's One-Click Print option to automatically orient, support, and layout each part. After sequentially completing all three print set-up steps, PreForm will open the Print dialog window to confirm and send the job to a printer, so ensure that you've connected and selected the appropriate printer type, material type, and layer height before beginning One-Click Print. The specific printer can be selected by serial name from the Print dialog.

Change the View

Viewing your model from the correct angle can help you position things in just the right way. PreForm offers a couple of ways to control your view.

The View Menu

Hovering over the View Icon will reveal the view controls. The center icon will always take you to the initial view. The other icons rotate your view 90º to the top, sides, or bottom. You can use the plus and minus buttons to zoom in and out.

view_tool_open_full.png

Tip

Right click and drag will rotate the view about the model. Right mouse and shift will pan. Use the scroll wheel to zoom in and out.

Toolbar Menu

Select a model by clicking on it. The model will turn blue and display the overlaid manipulator sphere with three circular axes to indicate that the model is selected. Once a model is selected, use PreForm Software features to manipulate the object.

Size or Scale

Before generating supports, set the size of each model. Use the left toolbar to input size values, or click and drag the arrow in the top-right of the manipulator that is overlaid on the model. Click the “Size” icon or press the “S” key resize the model from the toolbar. Options for adjusting the size of a print in PreForm:

  • Direct resizing: when any model is selected, click on the the arrow - above and to the right of the sphere - and drag to resize the model.
  • Scale factor: change the size of your model by entering a specific factor from the Size toolbar.
  • Nominal dimensions: type a specific value into any axis in the Size toolbar to resize the model, with all axes' dimensions adjusting respective to the input value.
  • Units: toggle between millimeters and inches from the PreForm Edit menu. Configure the unit settings when exporting the file from the modeling program, before importing into PreForm.

Size or scale a model in PreForm

Orient

Models’ orientation can be adjusted throughout the print set-up process. Note that changing the X or Y orientation will require regenerating supports. You can use the overlaid spherical manipulator, no matter what tool you have selected on the toolbar to the left of the screen. However, clicking on the “Orientation” (shortcut O) icon in the toolbar will give you additional options for adjusting the model’s orientation. The tools available for adjusting orientation in PreForm are as follows:

  • Drag rotation: click to select a model, then click and drag the spherical manipulator to rotate the model freely. Select one of the circular rings to rotate the file about a singular axis.
  • From the left toolbar:
    • Orient Selected: PreForm will compute an optimal orientation for printing.
    • Plane-orientation: flip your model along each axis with the shaded cube icons.
    • Axis orientation: rotate your model precisely by typing specific angles for each axis.
    • Select Base: select a face to point toward the build platform.

Orienting a model in PreForm

Tip

Model orientation can greatly affect the success of your print. Prepare your model in an orientation that is best suited for print quality on the axis you care about most. We recommend trying auto-orient for optimal results.

Layout or Translate

Configure prints across the build platfrom before sending the job to print. Use the toolbar, or move any model by clicking and dragging a selected part. Click the “Layout” icon or press the “L” key to reorient your view so that you look down on the build platform from above. From any tool, move the model around by clicking and dragging the four-directional arrow or any part of the model outside of the sphere. Choosing “Layout All” or “Layout Selected” will allow PreForm to recommend a layout for the current file set.

Duplicate

While in Layout mode, you can make one or more copies of the selected model by using the Duplicates button. You can print as many models as will fit on the build platform. You can also use other PreForm features above to set a different size or alignment in the build area for each copy.

Import Other Models

Your printer can print multiple models at once, whether duplicates or different models. Import additional models the same way you imported the first model. Remove a model from the build area by simply selecting it and pressing delete or backspace on your keyboard.

Generate Supports

Almost all models need support structures for a successful print, especially those with overhangs. Learn more about what supports do for your model. Click the “Supports” icon or press the “C” key to access support structure features:

  • Generate Selected: generate supports using the current settings for a selected model.
  • Generate All: generate supports for all models in your scene.
  • Advanced: configure custom settings for flat spacing, base thickness, slope factor, and height above base

Generating supports in PreForm

Tip

For trickier parts, it can take time to find the perfect orientation with optimal support settings. Use manual supports to selectively add and remove supports after auto-generating.

Print the Scene

Send to Printer

With your printer connected to your computer, click the orange printer button in the left toolbar when you're ready to start your print. Select the appropriate printer by serial name, choose a name for the print job, and double-check the pre-print reminders.

For a Form 1+ once the resin tank is clean and the resin tank is filled with resin click “Send to Printer” in the pop-up.

For a Form 2, ensure the resin tank and cartridge are installed then click “Send to Printer” and confirm the print from the touchscreen.

Print dialog allows printer selection and Send to Printer

Confirm Your Print

PreForm Software requires one final confirmation step. Make sure that your printer is ready to print and then press the button on your printer to begin the print.

Uploading a print to the Form 2 from PreForm

Tip

For the fastest upload time, wait until PreForm completely uploads the file before confirming the print and pressing the button.

Complete the File Transfer

Once you click “Send to Printer”, you will notice several status indicators as PreForm sends each layer of your model to the printer. The printer's screen will indicate the file transfer's progress.

Warning

Do not disconnect your printer from your computer or network connection until this process is complete. The file transfer can take several minutes. It is safe to disconnect the computer once PreForm confirms the upload of your print.

Contact Support

Questions? Get in touch.

×