LIBRO BLANCO
Formlabs Logo

Apertura de un modelo en PreForm

Apertura de un modelo en PreForm

PreForm admite una gran variedad de formatos de archivo de modelos 3D. Para abrir un único archivo o varios archivos para imprimirlos en la misma base de impresión:

  1. Abre PreForm.
  2. En la barra de menú, haz clic en File > Open (Archivo > Abrir). Aparecerá la ventana Open File (Abrir archivo).
  3. Selecciona por lo menos un archivo. Para seleccionar varios modelos:
    • Mantén pulsada la tecla Cmd en macOS o la tecla Ctrl en Windows.
  4. Haz clic en Open (Abrir). Los modelos seleccionados aparecerán en PreForm.

A partir de la versión 3.62.0 de PreForm, PreForm admite proyectos: puedes configurar impresiones en diferentes impresoras y con diferentes materiales, cambiar entre ellas desde el nuevo panel de proyectos y mover las piezas libremente a medida que evoluciona tu plan de proyecto. En PreForm 3.62.0 o versiones posteriores, al abrir un archivo FORM se ofrece la opción de abrirlo como un nuevo proyecto (sobrescribiendo el proyecto actual y cualquier impresión que contenga) o añadir la o las impresiones del archivo FORM a tu proyecto actual.Ten en cuenta que, aunque puedes abrir varios archivos de modelos a la vez, solo puedes importar un archivo FORM cada vez de esta manera.

Apertura de un proyecto en PreForm

Ajuste de las opciones de teselado para archivos CAD importados

Al importar modelos 3D desde software de diseño asistido por ordenador (CAD), puedes controlar la calidad con la que se importa el modelo:

  1. Abre PreForm.
  2. Abre el menú Preferences (Preferencias).
    • Windows: En la barra de menú, haz clic en File > Settings > Preferences (Archivo > Ajustes > Preferencias).
    • MacOS: En la barra de menú, haz clic en PreForm > Preferences (PreForm > Preferencias).
  3. Haz clic en Import Model Quality Settings (Ajustes de calidad del modelo importado).
  4. Ajusta los parámetros disponibles de calidad del modelo:
NombreDescripciónUnidadesValor mínimoValor máximo
Tolerancia cordalDistancia máxima entre los polígonos y la superficie original del modeloμm1,00100,00
Tolerancia angularÁngulo máximo entre bordes de polígonos consecutivosgrados540
  1. Haz clic en Apply (Aplicar). PreForm guardará tus preferencias de calidad de importación y se cerrará la ventana Preferences (Preferencias).
  2. Importa un archivo CAD a PreForm como se ha descrito anteriormente.

Importación de una carpeta a PreForm

A partir de la versión 3.43 de PreForm, puedes importar todos los modelos compatibles de una carpeta al espacio de impresión de PreForm.

Para importar una carpeta a PreForm:

    Actualiza
  1. PreForm a la versión 3.43 o posterior.
  2. Haz clic en File > Import Folder (Archivo > Importar carpeta). Se abrirá la ventana Open File (Abrir archivo).
  3. Selecciona la carpeta que deseas importar a PreForm.
  4. Haz clic en Select Folder (Seleccionar carpeta). PreForm importa todos los archivos de modelo compatibles que hay en la carpeta al espacio de trabajo. Como los archivos FORM contienen toda la escena de impresión, no son compatibles con la función Importar carpeta.
    • PreForm agrupa automáticamente los modelos. El grupo de modelos tiene el mismo nombre que la carpeta importada.
    • Si no se encuentran modelos compatibles, PreForm muestra el mensaje de error Error Loading Files (Error al cargar archivos).

Importación de un conjunto a PreForm

A partir de la versión 3.52.0 de PreForm, puedes importar un conjunto e imprimirlo como una sola pieza o dividido en las partes que lo componen.

Nota:

Para que PreForm reconozca tu archivo importado como un conjunto, debe estar en un formato que admita conjuntos, como STEP, SLDASM, ASM o IAM. Puede que tu software de modelado te permita exportar conjuntos como una única pieza en un formato como STL.

Para importar un conjunto en PreForm:

  1. Abre PreForm.
  2. En la barra de menú, haz clic en File > Open (Archivo > Abrir). Aparecerá la ventana Open File (Abrir archivo).
  3. Selecciona por lo menos un archivo de conjunto. Para seleccionar múltiples conjuntos:
    • Mantén pulsada la tecla Cmd en macOS o la tecla Ctrl en Windows.
  4. Haz clic en Open (Abrir). PreForm reconocerá el archivo de conjunto y mostrará el cuadro de diálogo File contains multiple models (Un archivo contiene varios modelos).
  5. Selecciona la casilla Separate models (Separar modelos) para separar el conjunto en los modelos que lo componen. De lo contrario, deja la casilla sin seleccionar.
  6. Haz clic en OK (Aceptar). PreForm importará el conjunto. Si PreForm encuentra algún problema con los modelos separados, como problemas de integridad del modelo o de escala, mostrará el mensaje correspondiente.
Importación de un conjunto a PreForm

Importación de un modelo a una impresión específica dentro de un proyecto

Para importar un modelo y añadirlo a una impresión específica dentro de un proyecto:

    Pasa el ratón por encima de un proyecto en el panel
  1. Project (Proyecto). Aparecerán los botones Add Models (Añadir modelos) y Edit Job Settings (Editar ajustes del trabajo).
  2. Haz clic en
  3. Add Models (Añadir modelos). Aparecerá una ventana.
  4. Selecciona por lo menos un archivo. Para seleccionar varios modelos:
    • Mantén pulsada la tecla Cmd en macOS o la tecla Ctrl en Windows.
  5. Haz clic en Open (Abrir). PreForm cambiará a la impresión que has seleccionado y aparecerán los modelos seleccionados.
    • Si seleccionas un archivo FORM, PreForm añadirá los modelos que haya dentro del archivo a la impresión sin soportes, aunque estuvieran presentes en el archivo FORM original.

Formatos de archivo compatibles

PreForm puede abrir modelos 3D en los siguientes formatos:

Formato Extensión Estado
Trabajos de PreForm FORM Totalmente soportada
Ajustes de impresión de Formlabs FPS (Form Print Service) Totalmente soportada
Archivos STL STL Totalmente soportada
Archivos OBJ de Wavefront OBJ Totalmente soportada
Archivos 3MF 3MF Totalmente soportada
Archivos STEP

STEP
.stp
STL

Asistencia para productos en fase beta
Archivos de SolidWorks

SLDPRT
SLDASM

Asistencia para productos en fase beta
Archivos de PTC Creo

PRT (herramienta de retirada de piezas)
ASM (Módulo de sensor de autodiagnóstico)

Asistencia para productos en fase beta
Archivos de teselación Jupiter J.T. Asistencia para productos en fase beta
Archivos CATIA V5

CATPart (archivo)
CATProducto

Asistencia para productos en fase beta
Archivos de Autodesk Inventor

IPT (Inventor)
Gestión de identidades y accesos (IAM)

Asistencia para productos en fase beta
Archivos de Rhino 3D 3DM Asistencia para productos en fase beta