Notas de la versión del programa PreForm Insider
Notas de la versión del programa PreForm Insider
Este artículo resume los cambios de cada versión del Programa PreForm Insider, nuestro programa de acceso anticipado que te permite ver las últimas funciones, procesos de trabajo experimentales y algoritmos de vanguardia de PreForm antes de que lleguen al público general.
Para obtener información sobre las versiones públicas de PreForm, consulta Descargas y notas de publicación de PreForm.
Últimas versiones
| Número de versión | Fecha de publicación | Windows | Mac OS |
|---|---|---|---|
| PreForm 3.65.0 (versión 1096) | 28 de octubre de 2026 | Link | Apple Silicon ARM64 Basado en Intel |
Novedades de 2026
PreForm Insider 3.65.0 versión 1096 — 28 de octubre de 2026
Esta actualización mejora y perfecciona las herramientas Layout (Organización) y Pack (Empaquetado), introduce los perfiles de soporte y la búsqueda de edición de modelos, y corrige una serie de errores.
- Nuevas funciones:
- Organización y compactación entre impresiones: Cuando tus modelos no caben todos en una sola impresión, Layout All (Organizar todo) y Pack All (Compactar todo) pueden mover el exceso a otras impresiones. Activa la nueva opción de múltiples impresiones en el menú emergente Layout (Organización) o Pack (Empaquetar). PreForm llena primero la impresión activa, después las impresiones existentes que utilizan el mismo ajuste de impresión y, a continuación, añade nuevas impresiones según sea necesario.
- Perfiles de soporte: Guarda un perfil de soporte en el menú Supports (Soportes) y reutiliza la misma configuración en diferentes sesiones de PreForm.
- Búsqueda de ediciones de modelos: La búsqueda de la lista de modelos también encuentra ahora ediciones similares a las de CAD (etiquetas, agujeros, ahuecado y texturas), para que puedas ir directamente a una edición específica en un proyecto con muchos modelos.
- Mejoras:
- Generación de soportes más rápida: Varios pasos de la generación de soportes se ejecutan en paralelo.
- Tecla Suprimir en ediciones similares a CAD: Al pulsar Suprimir mientras está abierta una edición de textura o de ahuecado, solo se elimina esa edición en lugar de borrar todo el modelo.
- Desplazamiento automático al arrastrar archivos: Arrastrar archivos desde el Finder o el Explorador de archivos hasta la lista de modelos desplaza la lista cuando se llega a su borde superior o inferior.
- Tabla de ajustes de impresión en Job Setup (Configuración del trabajo): Job Setup (Configuración del trabajo) puede mostrar todos los ajustes de impresión disponibles en una tabla que se puede ordenar y filtrar, en lugar de en pasos separados de grosor de capa y ajustes de impresión. Actívalo en Preferences (Preferencias) con Use the print settings table in Job Setup (Utilizar la tabla de ajustes de impresión en la configuración del proyecto).
- Corrección de errores:
- Bloqueo al agrupar modelos: Se ha corregido un bloqueo al agrupar modelos (Ctrl+G / Cmd+G), introducido con los gráficos de escenas grandes más rápidos en la versión anterior para usuarios del canal Insider.
- Advertencias de solapamiento después de cambiar de impresión: Después de cambiar de impresión, la advertencia Overlapping Models (Modelos solapados) y los contornos podrían desaparecer.
- Paredes planas sin pilares de refuerzo: Se han corregido los casos en los que la generación de soportes se negaba a añadir un pilar de refuerzo junto a un pilar alto e inestable en una pared plana, dejando el vano sin refuerzo.
- Generación automática de soportes aplicada a todos los modelos: Con la generación automática de estructuras de soporte activada, editar los ajustes de soporte sin ningún modelo seleccionado regeneraba los soportes en todos los modelos. Ahora solo regenerará los modelos seleccionados.
- Mensaje innecesario de descarte en el modo Manual Support (Soporte manual): Cuando se edita manualmente una estructura de soporte con la función de autogeneración activada, las ediciones se aplican automáticamente, por lo que al salir del modo de soporte manual ya no se pide que se descarten. Generate Structure (Generar estructura) también cierra el menú emergente en este modo.
- Autoencogimiento con Layout (Organización) y Pack (Empaquetado): Se ha corregido el problema por el que los modelos autoencogidos se colocaban a veces junto a la impresión en lugar de dentro de ella y se ha hecho que Layout (Organización) y Pack (Empaquetado) traten correctamente los modelos autoencogidos como si encajaran.
- El cambio de tamaño de un modelo de SLS crecía hasta el suelo de impresión: Cambiar el tamaño de un modelo desde el menú flotante Scale (Escalar) en un espacio de trabajo SLS lo hacía crecer en todas las direcciones, por lo que podía atravesar el fondo del volumen de impresión. Ahora se mantiene por encima del suelo.
- El mensaje What's New (Novedades) vuelve a aparecer después de visitar Dashboard: Cambiar a Dashboard y volver ya no hace que se repitan los diálogos de inicio.
- El cursor se queda atascado como una flecha: Se ha corregido un problema por el que el cursor del ratón se quedaba como una flecha en toda la aplicación, ocultando los cursores de cambio de tamaño y de texto.
- PreForm se bloqueaba cuando el archivo de registro estaba en uso: PreForm podía quedarse bloqueado de forma permanente cuando su archivo de registro alcanzaba el límite de rotación de 20 MB mientras otro programa (por ejemplo, una segunda ventana de PreForm o un visor de registros) lo tenía abierto.
- PreForm se bloquea al cerrarse: Se ha corregido un bloqueo que podía producirse al cerrar PreForm mientras enviaba los datos de uso finales.
PreForm Insider 3.65.0, versión 1063 — 16 de octubre de 2026
Esta actualización soluciona un fallo que se producía al seleccionar la Alpha Model Resin para Form Studio 1.
- Corrección de errores:
- Se ha corregido un fallo que se producía al seleccionar la Alpha Model Resin V1 para Form Studio 1 en Job Setup (Configuración del proyecto).
PreForm Insider 3.65.0 versión 1047 — 14 de octubre de 2026
Esta versión para usuarios internos añade Form Studio 1 y Nylon 11 Pro, ajustes predeterminados para prótesis dentales en el espacio de trabajo Dental y una superposición de modelos solapados. También hace que los agujeros sean más lisos, la duplicación más rápida y los gráficos más receptivos, además de corregir un lote de errores relacionados con el soporte, el panel del proyecto, Dashboard y la serie Fuse.
- Nuevas funciones:
- Iniciar PreForm Server desde PreForm: Elige File > Start PreForm Server (Archivo > Iniciar PreForm Server) para ejecutar la API local de PreForm dentro de PreForm, en un puerto que elijas, sin instalar PreForm Server por separado. La barra lateral muestra cuándo está en funcionamiento el servidor. Para iniciarlo cada vez que se abra PreForm, activa el inicio automático y configura el puerto que utiliza en Preferences > General (Preferencias > General).
- Form Studio 1: PreForm es compatible con la nueva impresora Form Studio 1. Selecciona la impresora en Job Setup (Configuración del trabajo) para preparar, dividir en capas y enviar los trabajos.
- Encarga piezas impresas: Los usuarios de Estados Unidos disponen ahora de una integración directa con Form Now para obtener presupuestos instantáneos y encargar piezas.
- Preajustes dentales para bases de prótesis y dientes de prótesis: Dos nuevos preajustes en el espacio de trabajo Dental para configurar trabajos de prótesis dentales comunes con un solo clic. El preajuste Denture Bases (Bases de prótesis) orienta la superficie interior a 55° por encima de la base de impresión para imprimir con precisión.
- Mejoras:
- Agujeros más lisos y numerados: Los agujeros perforados tienen muchos más bordes alrededor de su contorno, por lo que salen redondos en lugar de facetados. Los nuevos agujeros que se creen después del primero se numeran (Hole, Hole 2, Hole 3, ...) en el árbol de edición del modelo.
- Gráficos más ágiles en escenas grandes: Cada modelo mantiene ahora una cadena de versiones progresivamente más simples y PreForm elige el nivel adecuado para cada modelo en cada fotograma mientras mueves la cámara. Cambiar el nivel de detalle dinámico en Preferencias > Gráficos surte efecto inmediatamente y editar la escena ya no desencadena una reconstrucción.
- Ajustes de impresión:
- Form Studio 1: Se ha añadido compatibilidad con los siguientes materiales
- Alpha Grey Resin V1 a 100 micras y 50 micras
- Alpha Clear Resin V1 con alturas de capa de 100 micras y 50 micras
- Alpha Black Resin V1 a 100 micras y 50 micras
- Alpha White Resin V1 a 100 micras
- Alpha Fast Resin V1 a 250 micras y 150 micras
- Alpha Model Resin V1 a 50 micras y 30 micras
- Tough 1500 Resin V2 a 100 micras
- Flexible 80A Resin V2 a 100 micras
- Nylon 11 Pro Powder V1: Se ha añadido compatibilidad con el Nylon 11 Pro Powder para impresoras Fuse 1+ 30W a 110 micras
- Se ha renombrado el ajuste de impresión de 110 micras para el Nylon 12 Powder V1 en la Fuse X1 con la etiqueta Beta mientras se completa la validación final.
- Se ha añadido un nuevo ajuste de impresión Production Optimized (Optimizado para producción) (V2.0) para la Denture Base Resin V2 a 100 micras en las impresoras Form 4B, para todos los colores, con mejoras en la compensación z. El preajuste Denture Bases (Bases de prótesis) en el Dental Workspace (Espacio de trabajo dental) lo utiliza.
- Se ha actualizado el ajuste de impresión Default (Por defecto) para la Clear Resin V5 a 25 micras en las impresoras de la generación Form 4L de la versión V1.0 a la V1.1 para mejorar la calidad de la superficie.
- Form Studio 1: Se ha añadido compatibilidad con los siguientes materiales
- Actualizaciones de firmware incluidas:
- Form Cure V2 y Form Cure L V2: Firmware actualizado para la Form Cure V2 (1.4.0) y la Form Cure L V2 (1.3.0).
- Estas actualizaciones añaden 2 perfiles de poscurado (Default y Full Cure) para las nuevas resinas Alpha (Alpha Black, Alpha Clear, Alpha Fast, Alpha Grey, Alpha Model y Alpha White). La
- Form Cure L V2 también utiliza ahora el perfil Low Warp de la Tough 2000 Resin V2 a 40 °C en lugar de a temperatura ambiente, igual que la Form Cure V2.
- Form Cure V2 y Form Cure L V2: Firmware actualizado para la Form Cure V2 (1.4.0) y la Form Cure L V2 (1.3.0).
- Corrección de errores:
- Aspectos destacados de la vista realista: En vista realista, los modelos que están fuera del volumen de impresión vuelven a aparecer en rojo y la herramienta de medición muestra los pines de sus extremos.
- Control deslizante de capas después de duplicar una impresión: La posición del control deslizante de capas se mantiene ahora para cada impresión, por lo que se comporta de forma coherente después de duplicar una impresión y cambiar entre impresiones.
- Preferencias cortadas en macOS: El menú de Preferences (Preferencias) vuelve a desplazarse en macOS, por lo que se puede acceder a las opciones de la parte inferior.
- Faltan descripciones emergentes en Dashboard: Las descripciones emergentes vuelven a aparecer en Dashboard.
- Error al añadir a un trabajo en curso en la Fuse: Se ha corregido un error por el que los trabajos fijos añadidos con Add to running job (Añadir a un trabajo en curso) en las impresoras Fuse 1 y Fuse 1+ 30W a veces no se iniciaban y daban un error PRECOAT.
PreForm Insider 3.64.0, versión 983 — 30 de septiembre de 2026
Esta versión para usuarios internos añade la orientación absoluta del modelo, una mejora en la denominación de las impresiones y nuevas teclas de acceso rápido específicas para cada proyecto.
- Nuevas funciones:
- Orientar con ángulos absolutos: Los cuadros X, Y y Z de la herramienta Orientar muestran la orientación real de la selección con respecto a cómo se importó el modelo, en lugar de restablecerse a cero después de cada pequeño movimiento. El valor que escribas se aplicará como un ángulo absoluto en vez de como un delta.
- Las impresiones se nombran por defecto con el nombre del proyecto: Una impresión sin nombre muestra el nombre del proyecto o «Nombre 1», «Nombre 2»,... cuando un proyecto contiene varias. El número se basa en la posición actual de la impresión y nunca se guarda, por lo que eliminar o insertar una impresión renumera el resto. Como el nombre del proyecto sigue al nombre del archivo .form, al cambiar el nombre del archivo se cambian los nombres de sus trabajos de impresión. Esto sustituye a la antigua heurística de nombres de piezas.
- Atajos de teclado específicos del proyecto: Un nuevo conjunto de atajos de teclado específicos para múltiples impresiones dentro del proyecto en el que estás trabajando.
- Mejoras:
- Interfaz de usuario del árbol de edición de modelos rediseñada: El árbol de características similar al de un programa CAD tiene una línea temporal reordenable más comprensible visualmente y los modelos que tienen ediciones se alinean de nuevo con el resto de la lista de modelos.
- Colocar agujeros y etiquetas requiere un clic en lugar de dos: Después de colocar un agujero, el primer clic solo deseleccionaba el agujero y era necesario un segundo clic para colocar el siguiente. El primer clic colocará el siguiente agujero, con una vista previa en tiempo real a medida que mueves el cursor. Lo mismo ocurre con el etiquetado.
- Edge Offset Distance for Supports V2 (Distancia de compensación de los bordes para los soportes V2): Utiliza este ajuste para alejar los puntos de contacto de los soportes de los bordes de un modelo (0-1,5 mm). Se ha cambiado el estilo de los menús emergentes de
- Compactar, Organizar y Orientar, con los componentes reordenados.
- Cambiar de volumen de impresión ya no es lento en escenas grandes.
- Corrección de errores:
- La vista de corte ya no llenará toda la capa mientras taladras agujeros o colocas etiquetas.
PreForm Insider 3.64.0, versión 963 — 23 de septiembre de 2026
Esta versión para usuarios internos añade la posibilidad de reordenar las ediciones de los modelos, la importación de soportes al importar modelos y la copia/pegado portátil de ajustes de soportes; acelera las escenas con muchos elementos y la generación de soportes complejos; restablece la importación de archivos CAD de SolidWorks 2026 y corrige un lote de errores de generación de soportes, de corte por capas y de la lista de modelos.
- Nuevas funciones:
- Nivel de detalle dinámico: Configura los niveles gráficos en el menú Preferences (Preferencias) para aumentar la velocidad de renderizado reduciendo el número máximo de triángulos renderizados al mover la cámara.
- Reordenar las ediciones del modelo: Arrastra las filas en el árbol de ediciones de un modelo para reordenar sus etiquetas, agujeros perforados, huecos y texturas.
- Copiar y pegar ajustes de soportes portátiles: Al copiar ajustes de soportes desde el menú desplegable o desde un modelo, se capturan como anulaciones de campos públicos en un perfil de soportes independiente, de modo que se pueden pegar en un modelo que utilice un material diferente y seguirán aplicándose. Pegar en un editor de texto te dará una exportación legible de los ajustes copiados.
- Mejoras:
- Conserva los soportes al importar modelos: Cuando importas modelos y PreForm encuentra soportes que no puede aplicar tal cual, un nuevo cuadro de diálogo te permite elegir entre a) importar los puntos de contacto y regenerar la estructura de soporte a partir de ellos, o b) descartar los soportes.
- Sombras más nítidas en los detalles grabados: La oclusión ambiental ya no se desborda de los huecos poco profundos hacia la superficie circundante, por lo que el texto grabado se lee como una cavidad oscura sobre una cara clara en lugar de como un halo oscuro.
- Historial de deshacer más limpio: Seleccionar modelos, seleccionar puntos de contacto en la herramienta de soporte manual y cambiar de volumen de impresión ya no se registran en la pila de deshacer, por lo que Undo (Deshacer) retrocede a través de las ediciones reales en lugar de a través de cada clic. Seleccionar puntos de contacto tampoco marca ya una sesión de soportes manuales como editada.
- No hay mensaje de confirmación al eliminar una impresión: Al eliminar una impresión ya no aparece un cuadro de diálogo de confirmación, ya que la función Deshacer a nivel de proyecto ya cubre esa acción.
- Cuadro de diálogo de importación/añadido/apertura mejorado: Los cuadros de diálogo de importación, añadido y apertura muestran el nombre del archivo en color para que sea más fácil identificar el archivo sobre el que se está actuando.
- Corrección de errores:
- Reparación de malla atascada en el 0 %: Reparación fija de modelos submilimétricos que se atasca en el 0 % durante minutos y no se puede cancelar, para después devolver un modelo al que le falta gran parte de su geometría.
- Bloqueo o geometría que desaparece al dividir en capas un proyecto reabierto: Se ha corregido un bloqueo (y, en otros casos, la desaparición silenciosa de la geometría de las capas) al dividir en capas un modelo con etiquetas, agujeros de ventilación, huecos o texturas que se había guardado como un archivo FORM.
- Renombrado fantasma al mover modelos entre impresiones: Se ha corregido un error por el que un modelo mostraba brevemente el nombre de otro modelo en el árbol de proyectos después de ser movido a una impresión diferente, hasta que se cambiaba de impresión y se volvía a la anterior.
- Nombres de grupo duplicados: Se ha corregido el problema de que los nuevos grupos reutilizaban el nombre de un grupo oculto. La numeración de los grupos tiene en cuenta todos los grupos de la escena, lo que también evita que haya nombres duplicados después de eliminar o desagrupar un grupo.
- El recuento de modelos incluye los modelos ocultos: El recuento de la parte superior de la lista de modelos solo cuenta los modelos visibles.
PreForm Insider 3.64.0, versión 918 — 11 de septiembre de 2026
Esta actualización del programa Insider añade una pantalla de información para mostrar los atajos de teclado relevantes durante la edición manual de soportes, una ventana de importación de archivos .form rediseñada, la función de deshacer/repetir a nivel de proyecto y varias correcciones de errores y mejoras de rendimiento.
- Nuevas funciones:
- Ventana de importación de archivos .form rediseñada: Al abrir un archivo .form, ahora se muestran tres opciones explícitas: Import Models From File (Importar modelos desde archivo) (añade los modelos del archivo a tu impresión actual), Add Build(s) (Añadir impresión(es)) y Open Project (Abrir proyecto). De este modo, los usuarios pueden importar repetidamente varios archivos .form como modelos en una sola impresión, arrastrando y soltando o utilizando el cuadro de diálogo Open (Abrir), de forma similar a como se hacía antes de la versión 3.62.
- Visualización contextual: Durante la edición manual de soportes, los atajos de teclado relevantes se muestran en la parte inferior del visor 3D.
- Mejoras:
- Deshacer/Rehacer ahora abarca todo el proyecto: Las funciones de deshacer y rehacer ahora operan en todas las impresiones de un proyecto en lugar de limitarse a una sola impresión.
- Las advertencias de imprimibilidad ya no se recalculan en cada cambio de impresión: Cambiar entre volúmenes de impresión en un proyecto con varias impresiones ya no vuelve a activar una comprobación completa de la imprimibilidad cada vez.
- Corrección de errores:
- Se ha resuelto un problema por el que hacer clic en el botón Home (Inicio) no tenía ningún efecto en Windows.
- Se ha resuelto un problema por el que el resultado de la función Scan-to-Model (Del escaneado al modelo) para casos dentales no se podía etiquetar ni perforar.
- Se ha resuelto un problema por el que importar un archivo CAD con detalles precisos podía hacer que la tolerancia de teselación por defecto de PreForm se saltara una cara por completo, produciendo una pieza no múltiple y no imprimible sin mostrar ninguna advertencia. PreForm ahora muestra un error cuando una cara puede caerse.
- Hemos resuelto un problema por el que cambiar y aplicar ajustes en el espacio de trabajo Dental no tenía ningún efecto.
- Se ha corregido un retroceso en el rendimiento por el que duplicar, importar y mover modelos entre impresiones provocaba problemas de rendimiento en proyectos grandes.
- Se han solucionado los problemas de rendimiento que se producen al cambiar de una impresión a otra mientras las validaciones de impresión están activadas.
PreForm Insider 3.63.0 versión 887 — 2 de septiembre de 2026
- Nuevas funciones:
- Modificaciones del modelo editables y similares a las de un programa CAD: Las modificaciones del modelo, como las etiquetas y los agujeros perforados, aparecen ahora como entradas individuales con nombre en la lista de modelos, de modo que puedes seleccionar, ajustar o eliminar cada modificación directamente en lugar de que se queden integradas permanentemente en la malla.
- Herramientas de soporte manual rediseñadas: El botón Create/Select (Crear/Seleccionar) de la herramienta de soportes manuales se ha sustituido por un único pincel. Haz clic para añadir y hacer clic en una pieza ya no elimina inesperadamente puntos de soporte. Un nuevo recuadro de accesos directos y sugerencias en pantalla muestra los controles disponibles.
- Copiar y pegar ajustes de soporte: Copia los ajustes de soporte de un modelo y pégalos en otros mediante el menú lateral Supports (Soportes), en lugar de volver a introducirlos manualmente.
- Búsqueda en todos los modelos y agrupaciones: Un nuevo sistema de búsqueda y filtrado permite encontrar rápidamente un modelo o una agrupación por su nombre en todo el proyecto. Se lanzará primero en el programa Insider.
- Mejoras:
- Cargar ajustes de soporte de un modelo al seleccionarlo: Cuando la herramienta Supports (Soportes) está abierta, seleccionar un modelo que ya tenga soportes generados volverá a rellenar el menú lateral con los valores utilizados para generar los soportes en ese modelo.
- Restablecimiento y seguimiento de los cambios en los ajustes de soporte: La herramienta Supports (Soportes) tiene ahora un botón Reset All (Restablecer todo) para revertir todos los ajustes no predeterminados a la vez. También incluye indicadores que muestran qué pestañas has modificado.
- Autodisposición SLA más rápida en bases de impresión llenas: Disponer una base de impresión completamente llena es más rápido.
- Operaciones de malla más rápidas: Las operaciones de malla booleanas y de limpieza de topología se ejecutan en varios hilos, lo que acelera el ahuecado, la reparación y ediciones similares.
- Indicador de distancia de movimiento y ajuste: Al arrastrar un modelo con los controles de movimiento, se muestra la distancia recorrida con unidades. Mantener pulsada la tecla Shift ajusta el movimiento a incrementos fijos (5 mm), igual que ya ocurría con la rotación.
- Estado de la vista por volumen de impresión: El botón de visibilidad de los soportes y la posición de la cámara 3D se recuerdan para cada volumen de impresión, por lo que al cambiar de impresora se restaura la vista de cada una tal y como la dejaste.
- Arrastrar archivos a una nueva impresión: Puedes soltar archivos directamente en el botón New Build (Nueva impresión) para iniciar una nueva impresión. El botón también se ha desplazado a la parte inferior del panel lateral.
- Atajos para editar ajustes de impresión: Se ha añadido Cmd/Ctrl+K para editar el ajuste de impresión actual y Cmd/Ctrl+Shift+K para copiarlo y editarlo. Ambas opciones están ahora disponibles en el menú Edit (Editar).
- Las jaulas y los marcos son visibles en el modo de representación realista: Las jaulas y los marcos de piezas de SLS ahora se dibujan y proyectan sombras en el modo realista; las jaulas no seleccionadas se representan como semitransparentes.
- Geometría de soporte más ligera: los soportes simplifican de forma adaptativa su malla y fusionan los puntos de contacto, por lo que las escenas con muchos soportes se cargan/comprueban/renderizan más rápido.
- Actualizaciones de los ajustes de impresión:
- Se ha renombrado el ajuste de 50 micras para la Black Resin V5 de la Form 4 de Default a Supports V1.
- Se han actualizado los ajustes de impresión de Supports V2 (V2.1) para la Black Resin V5 a 50 micras en las impresoras de la generación Form 4 para compensar los puntos de contacto colocados automáticamente respecto a los bordes y reducir el tiempo de lijado de las piezas.
- Se ha actualizado el ajuste Balanced V6.0 (Equilibrado V6.0) del Nylon 12 Powder a Balanced V6.1 (Equilibrado V6.1) para las impresoras Fuse 1+ 30W para mitigar los problemas de infradosificación observados al utilizar el ajuste Balanced V6.0.
- Corrección de errores:
- Reflejar una pieza agrupada borraba la escena: Hemos corregido un error grave por el que reflejar una pieza agrupada podía corromper o borrar la escena hasta dejarla en un estado irrecuperable.
- Bloqueo al mover un modelo fuera del volumen de impresión (Form 3/3L): Se ha corregido un bloqueo al arrastrar un modelo fuera del área de impresión en las impresoras Form 3/3L.
- Bloqueo al calcular el coste del material: Se ha corregido un bloqueo que podía producirse mientras PreForm calculaba el coste del material de una impresión.
- Bloqueo al generar bases de soporte: Se ha corregido un bloqueo durante la generación de bases de soporte que hacía que los soportes fallaran en los modelos afectados.
- Bloqueo durante el etiquetado: Se ha corregido un bloqueo poco frecuente al aplicar una etiqueta a determinados modelos.
- Error de inicio en Windows: Se ha corregido un error de inicio causado por el motor de navegador integrado actualizado cuando se iniciaba PreForm desde determinadas ubicaciones del sistema Windows.
- Fallos silenciosos de guardado y carga: Se han corregido los casos en los que un guardado fallido de un archivo .form informaba erróneamente de que se había realizado con éxito y en los que una carga atascada de un trabajo de impresión podía quedarse colgada indefinidamente.
- Tartamudeo de la vista 3D con la superposición de imprimibilidad: Se ha corregido una grave caída de la tasa de fotogramas cuando se mostraba la superposición de imprimibilidad (mínima) en modelos con grandes regiones sin soportes; la vista se mantiene fluida con la superposición activada.
- Cambio lento entre volúmenes de impresión: El cambio entre volúmenes de impresión es ahora mucho más rápido cuando una impresión contiene muchos modelos (más de 500).
- La importación de archivos 3MF perdía la organización de las piezas: Se ha corregido la importación de archivos 3MF para que la opción "separar y conservar la organización" mantenga las piezas en sus posiciones originales en lugar de agruparlas en una esquina.
- Los preajustes dentales de Job Setup (Configuración del proyecto) no hacían nada: Al seleccionar un preajuste dental existente en Job Setup (Configuración del proyecto), se aplica y configura los modelos en lugar de no hacer nada.
- Error de etiquetado en mallas de Dental Scan-to-Model: Se ha corregido un error en el que el etiquetado de una malla cortada con Dental Scan-to-Model fallaba con un mensaje de error de "la malla está rota".
- Aviso de reparación al importar más honesto: El aviso de que "tu modelo necesita reparación" ahora coincide con lo que requieren las herramientas Label (Etiquetar) y Hole (Agujero) y te informa con honestidad cuando una reparación no ha arreglado completamente la malla en lugar de informar de que ha tenido éxito.
- Corrección de errores en la edición manual de soportes:
- Se ha corregido el error por el que la vista previa de los puntos de contacto de los soportes manuales quedaba oculta detrás de las estructuras de soporte semitransparentes.
- Se ha corregido el parpadeo, la desaparición o el salto del anillo del pincel a su inicio después de terminar una pincelada.
- Hemos corregido la colocación manual de soportes para que puedas colocar puntos en superficies orientadas hacia abajo, independientemente de la dirección del control deslizante de la vista de secciones.
- La herramienta de medición está desactivada en el modo de soporte manual, por lo que los clics ya no colocan tanto puntos de soporte como pines de medición.
- Botón Update Cage (Actualizar jaula) atenuado: Se ha corregido el botón Update Cage (Actualizar jaula) para que al cambiar los parámetros de la jaula se actualice la jaula en su sitio en lugar de obligar a eliminarla y regenerarla.
- La configuración de impresión fuera del volumen de impresión se aplica inmediatamente: Cuando se habilita de forma remota la opción "Permitir modelos fuera del volumen de impresión", ahora surte efecto de inmediato en lugar de requerir que desactives y vuelvas a activar la configuración.
- Interacciones con el panel de Dashboard integrado: Se ha corregido el comportamiento poco fiable del panel de Dashboard integrado, como los campos de inicio de sesión que no respondían, un cuadro de búsqueda que se cerraba demasiado pronto y un botón de eliminación de cartuchos que no funcionaba.
- Error de carga con nombres de impresión largos: Se ha corregido el fallo de carga de impresiones cuando un nombre de impresión autogenerado se alargaba demasiado debido a un nombre de archivo de modelo largo; el nombre se acorta correctamente.
- Jaulas para SLS marcadas como fuera de los límites: Se ha corregido que las jaulas para SLS se marquen erróneamente como fuera del volumen de impresión cuando en realidad caben en él.Minimize Height (Minimizar altura)
- Malos soportes en piezas fuera del volumen de impresión: El Supports V2 genera ahora la misma calidad dentro o fuera del volumen de impresión.
PreForm Insider 3.63.0, versión 797 — 5 de agosto de 2026
- Anuncios:
- Versiones nativas para Apple Silicon: Las versiones nativas para arm64 (Apple Silicon) de macOS están disponibles para el programa Insider, lo que proporciona a los usuarios de Mac un rendimiento más rápido y totalmente nativo.
- Nuevas funciones:
- Auto-arrange on import (SLA) (Organización automática al importar (SLA)): Las piezas SLA importadas se organizan automáticamente en el espacio 3D a medida que se importan, con una barra de progreso, para que empieces con una base de impresión organizada en lugar de una pila en el origen. Está activada por defecto en las versiones Insider; se puede activar o desactivar en las preferencias de organización.
- Empaquetador rápido de planchas (SLA): Un nuevo empaquetador rápido de planchas coloca y vuelve a empaquetar las planchas en una fracción del tiempo que tardaba el algoritmo anterior, sacrificando una pequeña cantidad de densidad de empaquetado para lograr una gran ganancia de velocidad. Esto es especialmente notable en escenas dentales densas. Cuando se añaden demasiadas piezas, la disposición de mejor esfuerzo empuja el exceso fuera del espacio de impresión en lugar de dejar una disposición que no se pueda imprimir.
- Layout Selected (SLA) (Organizar selección) : Organiza únicamente las piezas seleccionadas y las agrupa en el espacio libre alrededor de las piezas ya colocadas, que permanecen en su sitio.
- Mejoras:
- Mallas de soporte más ligeras: Las mallas de las estructuras de soporte se generan ahora en una forma más ligera, lo que reduce el uso de memoria y acelera el renderizado y la carga de la impresión en escenas con muchos soportes. Está activada por defecto para las versiones Insider.
- Estado de vista por volumen de impresión: La posición del control deslizante del software de corte por capas, la herramienta de medición y los menús emergentes que estén abiertos se recuerdan para cada impresión, de modo que al cambiar de impresión se restaura cada uno exactamente como lo dejaste.
- Los paneles emergentes de etiquetado y de agujeros ya no congelan la interfaz de usuario: Abrir el panel emergente de etiquetado o de agujeros ya no bloquea el resto de la interfaz, por lo que puedes seguir trabajando mientras está abierto.
- Borrar todos los ajustes de impresión personalizados: El botón Delete All (Borrar todo) (con confirmación) borra toda la lista de ajustes de impresión personalizados de una vez, en lugar de eliminar las entradas una a una.
- Filtrado más inteligente del Editor de ajustes de impresión: El Editor de ajustes de impresión ahora se abre filtrado según tu tipo de impresora actual y recuerda el último filtro que has utilizado para la sesión, en lugar de mostrar por defecto todos los tipos de impresora.
- Botones emergentes coherentes: Los botones de acción principal se colocan sistemáticamente en el extremo derecho de los menús emergentes (empezando por Hueco, Textura y Etiqueta) para que la disposición sea más predecible.
- Actualizaciones de los ajustes de impresión:
- Nuevo ajuste de impresión Supports V2 para la True Cast Resin a 50 micras en las impresoras de la generación Form 4, que ofrece una opción de soporte actualizada para ese material.
- Se ha eliminado la insignia New (Nuevo) del ajuste optimizado para velocidad del Nylon 12 Powder, ahora que lleva seis meses disponible.
- Corrección de errores:
- Bloqueo al salir: Se han corregido varios bloqueos al salir de PreForm (incluida la ventana QML y el desmontaje de la barra de menús en macOS), por lo que ahora el cierre de la aplicación es limpio.
- Error de inicio con una impresora desconocida: Se ha corregido un error de inicio cuando la última impresora seleccionada en el registro era una que esta versión no reconoce.
- Nombre predeterminado en blanco en el cuadro de diálogo Save (Guardar): Se ha corregido un error de importación que dejaba el cuadro de diálogo Save (Guardar) con un nombre de archivo y una carpeta predeterminados en blanco; ahora se muestra correctamente.
- Guardar como conservaba el nombre de archivo antiguo: Se ha corregido el problema por el que Guardar como conservaba silenciosamente el nombre de archivo original en lugar de guardar con el nuevo nombre elegido (lo que corría el riesgo de sobrescribir el original).
- La ventana emergente What's New (Novedades) seguía apareciendo en Mac: Se ha corregido el problema por el que la ventana emergente What's New (Novedades) volvía a aparecer en cada inicio en macOS después de haberla cerrado.
- Falta la opción Upload to Queue (Cargar en la cola) para impresoras SLS preparadas: Se ha restaurado el botón Upload to Queue (Cargar en la cola) cuando se selecciona una impresora Fuse SLS preparada, para que puedas añadir más trabajos a la cola.
- Los soportes se eliminan al cambiar el grosor de capa: Se ha corregido el problema por el que los soportes se eliminaban al cambiar un modelo entre grosores de capa con el mismo material. Ahora, tu trabajo de soporte se mantiene tras el cambio.
- Arrastrar y soltar un modelo en un grupo: Se ha corregido la función de arrastrar y soltar para que al soltar un modelo en la lista de un grupo se añada correctamente a la impresión.
- El botón Show/Hide (Mostrar/Ocultar) no siempre funciona: Se ha corregido el icono del ojo de mostrar/ocultar para que cambie de forma fiable la visibilidad del modelo, incluso con doble clic.
- Escalado de piezas movidas por la base de impresión: Se ha corregido el problema de que ciertos modelos saltaran por la base de impresión al escalarlos; ahora las funciones de escalado y reflejo operan en torno al centro de la caja delimitadora del modelo.
- Pilares de soporte que atraviesan el modelo: Pilares de soporte fijos que empezaron por debajo y crecieron atravesando la pieza cuando el tipo de base se estableció en None (Ninguna).
- Los puntales se detienen antes de llegar al modelo: Los soportes con puntales fijos terminaban demasiado pronto en la parte superior o empezaban demasiado alto en la parte inferior, lo que podía causar inestabilidad; ahora los puntales se conectan de forma fiable para crear soportes más robustos.
- Pilares flotantes convertidos en pilares internos: Soportes de celosía fijos que a veces generaban pilares internos en lugar de los pilares flotantes con celosía previstos.
- Dashboard en blanco en ordenadores Mac con Apple Silicon: Se ha corregido el problema por el que la pestaña Dashboard se quedaba en blanco después de iniciar sesión en versiones de macOS con Apple Silicon firmadas/notarizadas.
- Botón Apply (Aplicar) en el menú lateral de etiquetas: Se ha corregido el problema por el que el botón Apply (Aplicar) no se activaba hasta que se hacía clic fuera del menú lateral. Ahora se activa inmediatamente al editar una etiqueta.
PreForm Insider 3.62.0 build 718 — 16 de julio de 2026
- Nuevas funciones:
- Denture Base Resin V2: Produce dentaduras postizas duraderas y de aspecto natural que superan las normas ISO con facilidad utilizando el nuevo material de Formlabs para bases de dentaduras con alta resistencia al impacto y biocompatible de clase II. Selecciona la resina en el menú de materiales del flujo de trabajo dental. Más información.
- Actualizaciones de los ajustes de impresión:
- Nuevos ajustes de impresión Default (V1.0) para la Denture Base Resin V2 a 100 micras en las impresoras Form 4B y Form 4BL.
- Corrección de errores:
- Varias correcciones de errores menores
PreForm Insider 3.61.0, build 697 — 8 de julio de 2026
- Nuevas funciones:
- Enviar a impresión: Haz clic con el botón derecho en una selección de piezas y elige Send to build (Enviar a impresión) para moverlas a otra impresión o a una nueva. Cada pieza mantiene su posición relativa al borde de impresión, por lo que las piezas que estén fuera del espacio de impresión permanecen fuera con el mismo desplazamiento.
- Panel de proyectos redimensionable: haz clic y arrastra desde el borde del panel de proyectos para cambiar su tamaño.
- “Add Models” (Añadir modelos) desde un archivo .FORM: Añade modelos desde un archivo .FORM local a una impresión utilizando el botón Add Models (Añadir modelos), que se encuentra al pasar el ratón por encima del título de una impresión.
- Arrastre forzoso fuera de la impresión: los modelos se pueden arrastrar fuera del área de impresión. Los modelos se ajustarán al borde de la base de impresión y se resistirán a ser retirados a menos que se arrastren con fuerza para evitar pequeños voladizos.
- Mejoras:
- “Build Volume” (Volumen de impresión) pasa a ser “Build” (Impresión): Se ha cambiado el nombre de “Build Volume” (Volumen de impresión) a “Build” (Impresión) en toda la interfaz y de “Job setup” (Configuración del trabajo) a “Build setup” (Configuración de la impresión), para que la terminología sea más clara y coherente.
- Pulido del panel de Proyectos: Se ha reducido la coloración pasiva de las piezas en la impresión activa para que el panel esté más limpio; se ha actualizado la etiqueta del tipo de máquina para que el texto sea más visible.
- Mejor función de arrastrar y soltar: El espacio de impresión de destino se resalta cuando arrastras piezas hasta él y la barra lateral se desplaza automáticamente cuando arrastras cerca de su borde superior o inferior.
- Selección más rápida en modelos grandes: La elegibilidad para dividir se almacena ahora en caché, por lo que volver a seleccionar modelos grandes ya no congela la interfaz de usuario durante varios segundos mientras se evalúa la opción Split (Dividir).
- Las herramientas recuerdan los ajustes durante una sesión: Las herramientas Label (Etiqueta), Hole (Agujero), Hollow (Hueco) y Texture (Textura) ahora conservan los últimos ajustes utilizados cuando se vuelven a abrir en la misma sesión de PreForm.
- Selección de materiales dentales por versión en primer lugar: En los espacios de trabajo dentales, ahora puedes elegir primero la versión del material y hacer que filtre los tonos disponibles (en lugar de al revés)
- Actualizaciones de los ajustes de impresión:
- Form 4 Black Resin V5, 50 µm — Soportes V2: Nuevos ajustes de impresión de 50 micras para los Soportes V2 con la Black Resin V5 de la Form 4 disponibles en Job Setup (Configuración del trabajo).
- Corrección de errores:
- Correcciones de fallos: Se han corregido varios problemas que provocaban fallos al salir de PreForm, al cambiar de impresión, al generar bases y al generar soportes con celosías.
- Piezas pegadas con soportes que flotan en SLA: Las piezas con soportes o una jaula pegadas en una impresión incompatible ahora caen a la base de impresión en SLA en lugar de flotar en el aire.
- Consejos para el modo de vista realista: Se han corregido los conos salientes que aparecían al renderizar los puntos de contacto del soporte en el modo de vista realista.
- Modelos flotantes con corrección de compresión en el eje Z: Los modelos fijos impresos directamente sobre la base de impresión con una corrección de compresión en el eje Z superior a ~0,2 mm se marcan por completo como mínimos y flotantes, porque no se ha construido la capa base de la balsa.
- Windows: Archivos .form bloqueados por el Explorador: Se ha corregido una fuga de controladores de archivos en el proveedor de miniaturas que dejaba los archivos .form bloqueados (no se podían renombrar, mover o eliminar) después de que el Explorador generara sus miniaturas.
- Mejor eliminación de impresiones: Se ha corregido la eliminación de impresiones que dejaba la configuración del trabajo en un estado incoherente y los problemas con la eliminación de la única impresión.
- Marcador de cambios sin guardar en una impresión vacía: Se ha corregido el marcador de cambios sin guardar que aparecía (sin posibilidad de guardar) después de cambiar el nombre del título del trabajo en una impresión vacía.
- Nombre de guardado de “Untitled Project” (Proyecto sin título): Se ha corregido que Save As (Guardar como) utilice por defecto el nombre de la impresión activa en lugar del nombre del proyecto para los proyectos sin título.
- Nomenclatura de las construcciones importadas de archivos .form: Las construcciones importadas de archivos .form antiguos ahora reciben el nombre del archivo .form en lugar del de sus piezas.
- El cambio de ajustes de impresión deselecciona la impresora: Se ha corregido el problema de que la impresora seleccionada se deseleccionaba al guardar o aplicar los ajustes de impresión, a menos que el material cambiara realmente como resultado de la acción.
- Form 4B mal identificada tras reiniciar: Se ha corregido el problema por el que las impresoras Form 4B se trataban como Form 4 en el espacio de trabajo dental tras reiniciar PreForm.
- La etiqueta de la base no se actualiza al renombrar: Se ha corregido el problema por el que la etiqueta de la base no se actualizaba cuando se renombraba un modelo en la lista de modelos.
PreForm Insider 3.61.0 build 586 — 10 de junio de 2026
- Nuevas funciones:
- Soporte para la Fuse X1: PreForm es ahora compatible con la impresora SLS Fuse X1.
- Flexible 80A Resin V2: La nueva Flexible 80A Resin V2 ya está disponible en PreForm para las impresoras de la generación Form 4 y Form 4L.
- Mejoras:
- La Elastic 50A Resin ahora es la Flexible 50A Resin: La Elastic 50A Resin V2 ha pasado a llamarse Flexible 50A Resin. La formulación no ha cambiado, solo el nombre es nuevo. PreForm muestra una notificación única que explica el cambio.
- Actualizaciones de los ajustes de impresión:
- Nuevos ajustes de impresión Default V1.0 para la Flexible 80A Resin V2 a 100 micras en impresoras de la generación Form 4 y Form 4L.
PreForm Insider 3.61.0, versión 551 — 2 de junio de 2026
- Mejoras:
- Vista realista: Se ha añadido compatibilidad con las siguientes resinas:
- Precision Model Resin V1
- Tough 1000 Resin V1
- Nylon 11 Powder
- Nylon 12 Tough Powder V1 de Nylon 12 Tough Powder
- Nylon 12 GF Powder V1 de Nylon 12 GF Powder
- Refinamiento de Separate Bodies (Separar cuerpos): La opción del menú contextual Separate Bodies (Separar cuerpos) (anteriormente llamada "Split Bodies" (Dividir cuerpos), introducida en la versión 3.59.0) ahora está desactivada al hacer clic con el botón derecho en un modelo de un solo cuerpo, dejando claro que la función solo se aplica a piezas de varios cuerpos.
- Control de compensación del sangrado en Z en el Editor de ajustes de impresión: El parámetro Z-Bleed Compensation (Compensación del sangrado en Z) en el Editor de ajustes de impresión se ha rediseñado para mayor claridad. En lugar de introducir una compensación en recuentos de capas, ahora se introduce la cantidad máxima de compensación directamente en milímetros y se puede ajustar en incrementos que coinciden con la altura de capa.
- Vista realista: Se ha añadido compatibilidad con las siguientes resinas:
- Actualizaciones de los ajustes de impresión:
- Se han eliminado los preajustes de soporte: El menú desplegable de preajustes de soporte se ha eliminado del menú lateral de soporte para las impresoras de la generación Form 4 y Form 4L. Los usuarios que dependan de un preajuste específico pueden descargarlos en esta página.
PreForm Insider 3.60.0, versión 510 — 22 de mayo de 2026
- Nuevas funciones:
- Recuperación automática: Tras un apagado inesperado, tienes la opción de recuperar el progreso perdido a partir de las copias de seguridad locales guardadas automáticamente.
- Vista realista: El botón de cambio de vista en la parte superior derecha del espacio de trabajo 3D alterna entre la vista estándar y una vista realista en la que las piezas se muestran tal y como se imprimirán realmente. Verás el color del material, los puntos de contacto de los soportes, las líneas de capa y las texturas de forma fiel a la realidad. Materiales actualmente compatibles:
- Grey Resin V5
- Black Resin V5
- White Resin V5
- Fast Model Resin V1
- Tough 1500 Resin V2
- Tough 2000 Resin V2
- Rigid 4000 Resin V1
- Rigid 10K Resin V1.1
- Nylon 12 Powder V1

- Mejoras:
- Guardar proyectos completos: Ahora se pueden guardar proyectos con varias impresiones como un único archivo .form. Utiliza el menú File (Archivo) o los atajos de teclado para guardar y cargar archivos .form de forma normal, sin necesidad de guardar cada impresión por separado.
- Nota: Los archivos .form nuevos no serán compatibles con versiones anteriores de PreForm.
- Parámetro de fusión de capas iniciales añadido al Editor de ajustes de impresión (SLA): La fusión de capas iniciales en toda la escena se puede ajustar en el Editor de ajustes de impresión, lo que proporciona control sobre la adherencia a la base de impresión.
- Separate Bodies (Separar cuerpos, antes llamado "Part Splitting" (División de piezas)): La función de división de varios cuerpos que se introdujo en la versión 3.59.0 ha cambiado de nombre en toda la interfaz de usuario, pasando de "Part Splitting" (División de piezas) / "Split Bodies" (Dividir cuerpos) a Separate Bodies (Separar cuerpos) para mantener la coherencia. El comportamiento no ha cambiado: haz clic con el botón derecho en un modelo con varios cuerpos y selecciona Separate Bodies (Separar cuerpos) para dividirlo en modelos individuales agrupados en la lista de modelos.
- Confirmación antes de eliminar un volumen de impresión: Ahora, al eliminar un volumen de impresión, se solicita confirmación antes de la eliminación. Esto evita la pérdida accidental de trabajo, ya que la pila de deshacer/rehacer es actualmente por impresión, no entre impresiones.
- Corrección de errores:
- Se ha corregido un problema por el que activar el escalado variable en Z desactivaba los factores de corrección en XY.
- Se ha resuelto un problema por el que algunas teclas de acceso rápido estaban desactivadas en los ordenadores con Windows.
- Se ha resuelto un problema por el que los archivos 3MF importados tenían posiciones incorrectas.
- Hemos solucionado un problema por el que seleccionar un modelo provocaba el recálculo de la imprimibilidad y el tiempo de impresión. Seleccionar un modelo sin modificarlo ya no inicia las comprobaciones de imprimibilidad ni las estimaciones del tiempo de impresión. La selección es ahora más rápida en escenas grandes.
PreForm Insider 3.59.0 build 446 — 6 de mayo de 2026
- Mejoras:
- Capacidad de usar varias impresoras en varios volúmenes de impresión
PreForm Insider 3.58.0 build 405 — 28 de abril de 2026
- Nuevas funciones:
- División de piezas
- Escalado variable en Z para SLS
- Mejoras:
- Capacidad de usar varios materiales en varios volúmenes de impresión
PreForm Insider 3.58.0 build 326 — 1 de abril de 2026
- Nuevas funciones:
- Varios volúmenes de impresión en una ventana de PreForm
- Mover piezas fuera del volumen de impresión de forma opcional