LIVRE BLANC
Formlabs Logo

Enregistrement de modifications dans PreForm

Enregistrement de modifications dans PreForm

Enregistrez votre tâche d’impression en tant que fichier FORM dans PreForm pour accéder ultérieurement à l’orientation et aux supports du modèle.

Remarque :

Pour protéger la confidentialité, les tâches d'impression ne peuvent pas être téléchargées à partir de votre imprimante ou de Dashboard. Consultez l’article d’assistance Connectivité et sécurité pour plus d’informations sur la confidentialité.

Enregistrer les modifications dans Preform

Pour enregistrer les modifications dans PreForm :

  1. Dans la barre de menu, cliquez sur File > Save As... (Fichier > Enregistrer sous...). Une fenêtre s’ouvre.
  2. Choisissez l’emplacement où vous souhaitez enregistrer le fichier.
  3. Donnez un nom au fichier.
  4. Dans le menu déroulant Enregistrer sous le type, sélectionnez Tâches PreForm (*.form).
  5. Cliquez sur Save (Enregistrer). L'orientation et les supports que vous avez choisis sont enregistrées sous forme d'un fichier FORM, que vous pouvez ouvrir et modifier ultérieurement.

 

Enregistrement des projets

À partir de PreForm 3.62.0, PreForm prend en charge les projets : vous pouvez configurer des impressions sur différentes imprimantes et avec différents matériaux, passer de l’une à l’autre à partir du nouveau panneau de projet et déplacer librement les pièces à mesure que votre plan de projet évolue.

Enregistrement de toutes les impressions d’un projet

Les projets comportant plusieurs constructions sont enregistrés sous la forme d’un seul fichier FORM. Utilisez le menu File (Fichier) ou les raccourcis clavier pour enregistrer et charger les fichiers FORM du projet normalement, sans avoir à enregistrer chaque impression séparément.

Enregistrement d’une seule impression d’un projet

Pour enregistrer une impression parmi plusieurs dans un projet :

  1. Cliquez avec le bouton droit de la souris sur la construction à enregistrer dans le panneau Projet. Un menu contextuel apparaît.
  2. Cliquez sur Export (Exporter). Une fenêtre s’ouvre.
  3. Choisissez l’emplacement où vous souhaitez enregistrer le fichier.
  4. Donnez un nom au fichier. Le nom par défaut est le même que celui du projet parent.
  5. Cliquez sur Save (Enregistrer). L'orientation et les supports que vous avez choisis sont enregistrées sous forme d'un fichier FORM, que vous pouvez ouvrir et modifier ultérieurement.
Exportation d’une seule impression d’un projet