Note di rilascio del PreForm Insider Program
Note di rilascio del PreForm Insider Program
This article summarizes the changes for each version of the PreForm Insider Program, our early-access program that lets you see PreForm's latest features, experimental workflows, and cutting-edge algorithms before they hit the mainstream.
Per informazioni sulle versioni pubbliche di PreForm, consulta Note di pubblicazione e download di PreForm.
Versioni più recenti
| Numero di versione | Data di pubblicazione | Windows | Mac OS |
|---|---|---|---|
| PreForm 3.65.0, build 1096 | 28 ottobre 2026 | Link | Apple Silicon ARM64 (architettura ARM a 64 bit) Versione Intel |
Versioni del 2026
PreForm Insider 3.65.0 build 1096 - 28 ottobre 2026
Questa versione migliora e potenzia gli strumenti Layout e Pack, introduce i profili di supporto e la ricerca per la modifica dei modelli e corregge una serie di bug.
- Nuove funzionalità:
- Layout e compattamento tra le stampe: quando i modelli non entrano tutti in una stampa, Layout All (Layout tutto) e Pack All (Compatta tutto) possono spostare l'eccesso in altre stampe. Attiva la nuova opzione di stampa multipla nel menu Layout o Pack. PreForm riempie prima la stampa attiva, poi le stampe esistenti che utilizzano la stessa impostazione di stampa e poi aggiunge nuove stampe, se necessario.
- Profili di supporto: salva un profilo di supporto nel menu Supporti e riutilizza le stesse impostazioni nelle sessioni di PreForm.
- Modifiche al modello di ricerca: la ricerca nell'elenco dei modelli ora trova anche le modifiche simili a CAD (etichette, fori, cavità e trame), in modo da poter passare direttamente a una modifica specifica in un progetto affollato.
- Miglioramenti:
- Generazione dei supporti più rapida: diversi passaggi della generazione dei supporti vengono eseguiti in parallelo.
- Tasto Cancella nelle modifiche CAD: premendo Cancella mentre è aperta una modifica della trama o dello scavo, viene rimossa solo quella modifica invece di eliminare l'intero modello.
- Scorrimento automatico durante il trascinamento dei file: trascinando i file da Finder o Esplora file nell'elenco dei modelli, l'elenco scorre quando si raggiunge il bordo superiore o inferiore.
- Tabella delle impostazioni di stampa in Impostazione progetto: Impostazione progetto può elencare tutte le impostazioni di stampa disponibili in un'unica tabella ordinabile e filtrabile, invece di passaggi separati per lo spessore dello strato e le impostazioni di stampa. Attivala nelle Preferenze con Usa la tabella delle impostazioni di stampa in Impostazione progetto.
- Correzioni di bug:
- Arresto anomalo durante il raggruppamento dei modelli: risolto un arresto anomalo durante il raggruppamento dei modelli (Ctrl+G / Cmd+G), introdotto con la grafica più veloce delle scene di grandi dimensioni nella versione Insider precedente.
- Avvertenze di sovrapposizione dopo aver cambiato progetto: dopo aver cambiato progetto, l'avvertenza Overlapping Models (Modelli sovrapposti) e i contorni potrebbero scomparire.
- Pareti piatte senza pilastri di rinforzo: risolti i casi in cui la generazione del supporto si rifiutava di aggiungere un pilastro di rinforzo accanto a un pilastro alto e instabile su una parete piana, lasciando l'apertura senza rinforzo.
- Generazione automatica dei supporti applicata a ogni modello: con la generazione automatica delle strutture di supporto attiva, la modifica delle impostazioni di supporto senza modelli selezionati rigenerava i supporti su ogni modello. Ora rigenera solo i modelli selezionati.
- Prompt di scarto non necessario in modalità Manual Support (Supporto manuale): quando modifichi manualmente una struttura di supporto generata automaticamente, le modifiche vengono applicate automaticamente, quindi l'uscita dalla modalità di supporto manuale non chiede più di scartarle. Genera struttura chiude anche il menu in questa modalità.
- Riduzione automatica con Layout e Pack: risolto il problema per cui i modelli ridotti automaticamente venivano talvolta posizionati accanto alla stampa invece che al suo interno e Layout e Pack trattano correttamente i modelli ridotti automaticamente come adatti.
- Ridimensionamento del modello SLS cresciuto nella piattaforma di stampa: il ridimensionamento di un modello dal menu Scala in una scena SLS lo faceva crescere in tutte le direzioni, spingendolo attraverso il fondo del volume di stampa. Ora rimane sollevato dal pavimento.
- La sezione Novità è riapparsa dopo aver visitato Dashboard: Passare a Dashboard e tornare indietro non riproduce più le finestre di dialogo di avvio.
- Cursore bloccato come freccia: risolto un problema per cui il cursore del mouse rimaneva a forma di freccia in tutta l'app, nascondendo i cursori di ridimensionamento e testo.
- PreForm si è bloccato quando il file di registro era in uso: PreForm poteva bloccarsi in modo permanente quando il file di registro raggiungeva il limite di rotazione di 20 MB mentre un altro programma (ad esempio, una seconda finestra di PreForm o un visualizzatore di registri) era aperto.
- PreForm si è bloccato in fase di chiusura: risolto un problema che poteva causare il blocco di PreForm durante la chiusura mentre inviava i dati di utilizzo finali.
PreForm Insider 3.65.0 build 1063 - 16 ottobre 2026
Questa versione corregge un errore che si verifica quando si seleziona l'Alpha Model Resin per Form Studio 1.
- Correzioni di bug:
- Risolto un arresto anomalo che si verificava quando si selezionava la Alpha Model Resin V1 per Form Studio 1 in Job Setup (Impostazione progetto).
PreForm Insider 3.65.0 build 1047, 14 ottobre 2026
Questa versione Insider aggiunge Form Studio 1 e la Nylon 11 Pro Powder, le impostazioni predefinite per le protesi nell'area di lavoro Odontoiatria e una sovrapposizione dei modelli. Rende anche i fori più lisci, la duplicazione più rapida e la grafica più reattiva, oltre a correggere una serie di bug relativi a supporto, pannello progetti, Dashboard e serie Fuse.
- Nuove funzionalità:
- Avvia il PreForm Server da PreForm: seleziona File > Avvia PreForm Server per eseguire le API locali di PreForm all'interno di PreForm, su una porta a scelta, senza installare separatamente il PreForm Server. La barra laterale mostra quando il server è in funzione. Per avviarlo ogni volta che si apre PreForm, attiva l'avvio automatico e imposta la porta che utilizza in Preferenze > Generale.
- Form Studio 1: PreForm supporta la nuova stampante Form Studio 1. Selezionala in Impostazione progetto per preparare, suddividere e inviare i lavori.
- Ordinare parti stampate: gli utenti negli Stati Uniti hanno ora un'integrazione diretta con Form Now per ottenere preventivi istantanei e ordinare parti.
- Preimpostazioni dentali per basi di protesi e denti da protesi: due nuove preimpostazioni nell'area di lavoro Odontoiatria per configurare i lavori di protesi più comuni con un solo clic. L'impostazione predefinita Denture Bases (Basi protesi dentali) orienta la superficie a 55° sopra la piattaforma di stampa per una stampa accurata.
- Miglioramenti:
- Fori più lisci e numerati: i fori praticati hanno molti più bordi intorno al loro bordo, quindi risultano rotondi invece che sfaccettati. I nuovi fori dopo il primo sono numerati (Hole, Hole 2, Hole 3, ...) nell'albero di modifica del modello.
- Grafica più reattiva nelle scene di grandi dimensioni: ogni modello mantiene una catena di versioni progressivamente più semplici e PreForm seleziona il livello appropriato per ogni modello su ogni fotogramma mentre muovi la videocamera. La modifica del livello di dettaglio dinamico in Preferenze > Grafica ha effetto immediato e la modifica della scena non attiva più una ricostruzione.
- Impostazioni di stampa:
- Form Studio 1: aggiunto il supporto per i seguenti materiali
- Alpha Grey Resin V1 a 100 micron e 50 micron
- Alpha Clear Resin V1 a 100 micron e 50 micron
- Alpha Black Resin V1 a 100 micron e 50 micron
- Alpha White Resin V1 a 100 micron
- Alpha Fast Resin V1 a 250 micron e 150 micron
- Alpha Model Resin V1 a 50 micron e 30 micron
- Tough 1500 Resin V2 a 100 micron
- Flexible 80A Resin V2 a 100 micron
- Nylon 11 Pro Powder V1: aggiunto il supporto per la Nylon 11 Pro Powder con le stampanti Fuse 1+ 30W a 110 micron
- L'impostazione di stampa a 110 micron della Nylon 12 Powder V1 sulla Fuse X1 è stata rinominata con il tag Beta mentre viene completata la convalida finale.
- Aggiunta di una nuova impostazione di stampa Production Optimized (V2.0) per la Denture Base Resin V2 a 100 micron sulle stampanti Form 4B, per tutte le tonalità, con miglioramenti alla compensazione dell'asse Z. L'impostazione predefinita Denture Bases (Basi protesiche) nell'area di lavoro Odontoiatria la utilizza.
- Impostazione di stampa predefinita aggiornata per la Clear Resin V5 a 25 micron sulle stampanti della generazione Form 4L dalla versione 1.0 alla versione 1.1 per migliorare la qualità della superficie.
- Form Studio 1: aggiunto il supporto per i seguenti materiali
- Aggiornamenti del firmware inclusi:
- Form Cure V2 e Form Cure L V2: firmware aggiornato per Form Cure V2 (1.4.0) e Form Cure L V2 (1.3.0).
- Questi aggiornamenti aggiungono due profili di polimerizzazione post-stampa (Default e Full Cure) per le nuove resine Alpha (Alpha Black, Alpha Clear, Alpha Fast, Alpha Grey, Alpha Model e Alpha White).
- La Form Cure L V2 utilizza anche il profilo Low Warp della Tough 2000 Resin V2 a 40 °C invece che a temperatura ambiente, come la Form Cure V2.
- Form Cure V2 e Form Cure L V2: firmware aggiornato per Form Cure V2 (1.4.0) e Form Cure L V2 (1.3.0).
- Correzioni di bug:
- Punti salienti della vista realistica: nella vista realistica, i modelli al di fuori del volume di stampa sono nuovamente evidenziati in rosso e lo strumento di misurazione mostra i suoi punti finali.
- Cursore delle sezioni dopo la duplicazione di una stampa: la posizione del cursore delle sezioni viene ora mantenuta per ogni stampa, in modo da comportarsi in modo coerente dopo la duplicazione di una stampa e il passaggio da una stampa all'altra.
- Preferenze tagliate su macOS: la finestra di dialogo delle preferenze scorre nuovamente su macOS, in modo che le opzioni in fondo possano essere raggiunte.
- Mancanza di suggerimenti in Dashboard: i suggerimenti sono di nuovo visibili in Dashboard.
- Aggiunta a un lavoro in corso non riuscita su Fuse: risolto il problema per cui i lavori aggiunti con Add to running job (Aggiungi a un lavoro in corso) sulle stampanti Fuse 1 e Fuse 1+ 30W a volte non si avviavano con un errore PRECOAT.
PreForm Insider 3.64.0 build 983 - 30 settembre 2026
Questa build Insider aggiunge l'orientamento assoluto del modello, un miglioramento della denominazione delle stampe e nuove scorciatoie da tastiera specifiche per i progetti.
- Nuove funzionalità:
- Orientamento con angoli assoluti: le caselle X, Y e Z dello strumento Orientamento leggono l'orientamento effettivo della selezione rispetto a come è stato importato il modello, invece di azzerarsi dopo ogni spostamento. Il valore digitato viene applicato come angolo assoluto e non come delta.
- Le stampe vengono denominate in base al progetto per impostazione predefinita: una stampa senza nome mostra il nome del progetto o "Nome 1", "Nome 2", ... quando un progetto ne contiene diversi. Il numero deriva dalla posizione corrente della stampa e non viene mai salvato, quindi l'eliminazione o l'inserimento di una stampa rinumera le altre. Poiché il nome del progetto segue il nome del file .form, rinominando il file si rinominano i lavori di stampa. Questo sostituisce la vecchia euristica del nome della parte.
- Tasti di scelta rapida specifici per il progetto: un nuovo set di tasti di scelta rapida specifici per la stampa multipla, validi per il progetto su cui stai lavorando.
- Miglioramenti:
- Interfaccia utente dell'albero di modifica del modello riprogettata: l'albero delle funzionalità simile a CAD ha una sequenza temporale riordinabile più comprensibile visivamente e i modelli che riportano modifiche si allineano nuovamente con il resto dell'elenco dei modelli.
- Il posizionamento di fori ed etichette richiede un solo clic invece di due: dopo aver posizionato un foro, il primo clic serviva solo a deselezionarlo e un secondo clic era necessario per posizionare il foro successivo. Il primo clic posiziona il foro successivo, con un'anteprima in tempo reale mentre sposti il cursore. Lo stesso vale per l'etichettatura.
- Distanza di offset dal bordo per i supporti V2: utilizza questa impostazione per distanziare i punti di contatto dei supporti dai bordi di un modello (0-1,5 mm). I menu a comparsa
- Pack, Layout e Orient sono stati ridisegnati e i componenti sono stati riorganizzati.
- Il passaggio da un volume di stampa all'altro non è più lento nelle scene di grandi dimensioni.
- Correzioni di bug:
- Il coperchio della vasca non riempie più l'intero strato durante la foratura o il posizionamento delle etichette.
PreForm Insider 3.64.0 build 963 - 23 settembre 2026
Questa versione Insider aggiunge la possibilità di modificare i modelli in modo riordinabile, il supporto per l'importazione dei modelli e la copia/incolla delle impostazioni di supporto portatili; velocizza le scene affollate e la generazione di supporti pesanti; ripristina l'importazione CAD di SolidWorks 2026 e corregge una serie di bug relativi alla generazione di supporti, al slicing e all'elenco dei modelli.
- Nuove funzionalità:
- Livello di dettaglio dinamico: imposta i livelli grafici nel menu Preferenze per aumentare la velocità di rendering riducendo il numero massimo di triangoli renderizzati quando si sposta la videocamera.
- Riordina le modifiche del modello: trascina le righe nell'albero delle modifiche di un modello per riordinare etichette, fori, cavità e trame.
- Copia e incolla delle impostazioni di supporto portatili: la copia delle impostazioni di supporto dal menu a comparsa o da un modello le acquisisce come sostituzioni di campi pubblici in un profilo di supporto autonomo, in modo che possano essere incollate su un modello che utilizza un materiale diverso e continuare ad applicarsi. Incollando in un editor di testo si ottiene un'esportazione leggibile delle impostazioni copiate.
- Miglioramenti:
- Mantenimento dei supporti durante l'importazione dei modelli: quando importi modelli e PreForm trova supporti che non può applicare così come sono, una nuova finestra di dialogo ti permette di scegliere tra a) importare i punti di contatto e rigenerare la struttura di supporto a partire da essi o b) scartare i supporti.
- Ombreggiatura più nitida sui dettagli incisi: l'occlusione ambientale non si estende più dalle cavità poco profonde alla superficie circostante, quindi il testo inciso appare come una cavità scura su una superficie chiara invece che come un alone scuro.
- Cronologia annullamenti più pulita: la selezione dei modelli, la selezione dei punti di contatto nello strumento di supporto manuale e il passaggio da un volume di stampa all'altro non vengono più registrati nella cronologia degli annullamenti, quindi Annulla ripercorre le modifiche effettive anziché ogni clic. La selezione dei punti di contatto non segna più una sessione di supporto manuale come modificata.
- Nessuna richiesta di conferma quando si elimina una stampa: l'eliminazione di una stampa non mostra più una finestra di dialogo di conferma, in quanto la funzione Annulla a livello di progetto la copre.
- Finestra di dialogo Importa/Aggiungi/Apri migliorata: le finestre di dialogo Importa, Aggiungi e Apri mostrano il nome del file a colori, in modo che sia più facile individuare il file su cui si sta lavorando.
- Correzioni di bug:
- Riparazione della maglia bloccata allo 0%: la riparazione dei modelli sub-millimetrici si blocca allo 0% per minuti e non è possibile annullarla, quindi restituisce un modello a cui manca gran parte della geometria.
- Arresto anomalo o geometria mancante durante la suddivisione in strati di un progetto riaperto: risolto un problema di arresto anomalo (e, in altri casi, di geometria mancante) durante la suddivisione in strati di un modello con etichette, fori di sfiato, cavità o texture salvato come file FORM.
- Rinominazione fantasma durante lo spostamento di modelli tra diverse stampe: risolto il problema per cui un modello mostrava brevemente il nome di un altro modello nell'albero del progetto dopo essere stato spostato in un'altra stampa, fino a quando non si passava da una stampa all'altra.
- Nomi di gruppi duplicati: risolto il problema dei nuovi gruppi che riutilizzavano il nome di un gruppo nascosto. La numerazione dei gruppi considera ogni gruppo nella scena, il che evita anche la duplicazione dei nomi dopo che un gruppo è stato eliminato o scompattato.
- Conteggio dei modelli, compresi quelli nascosti: il conteggio nella parte superiore dell'elenco dei modelli conta solo i modelli visibili.
PreForm Insider 3.64.0 build 918 - 11 settembre 2026
Questo aggiornamento dell'Insider Program aggiunge un display per mostrare le scorciatoie da tastiera rilevanti durante la modifica manuale dei supporti, una finestra di importazione dei file .form ridisegnata, la funzione di annullamento/ripetizione a livello di progetto e una serie di correzioni di bug e miglioramenti delle prestazioni.
- Nuove funzionalità:
- Finestra di importazione dei file .form ridisegnata: l'apertura di un file .form mostra ora tre opzioni esplicite: Importa modelli da file (aggiunge i modelli del file alla stampa corrente), Aggiungi stampa e Apri progetto. In questo modo, gli utenti possono importare ripetutamente diversi file .form come modelli in una sola stampa, trascinandoli e rilasciandoli o utilizzando la finestra di dialogo Open (Apri), come avveniva prima della versione 3.62.
- Display contestuale: durante la modifica manuale dei supporti, le scorciatoie da tastiera pertinenti vengono visualizzate nella parte inferiore dell'area di visualizzazione 3D.
- Miglioramenti:
- Annulla/Ripeti ora si applica all'intero progetto: le funzioni Annulla e Ripeti ora operano su tutte le stampe di un progetto invece che su una singola stampa.
- Gli avvisi di stampabilità non vengono più ricalcolati a ogni cambio di volume di stampa: il passaggio da un volume di stampa all'altro in un progetto con più stampe non attiva più un controllo completo della stampabilità ogni volta.
- Correzioni di bug:
- Risolto il problema per cui cliccare il pulsante Home non aveva alcun effetto su Windows.
- Risolto il problema per cui l'output di scansione in modello per i casi odontoiatrici non poteva essere etichettato o forato.
- Risolto il problema per cui l'importazione di un file CAD con dettagli precisi poteva causare la mancata considerazione di una faccia da parte della tolleranza di suddivisione predefinita di PreForm, producendo una parte non collettabile e non stampabile senza alcun avviso. PreForm ora mostra un errore quando una faccia potrebbe essere lasciata cadere.
- Risolto il problema per cui la modifica e l'applicazione delle impostazioni nell'area di lavoro Odontoiatria non avevano alcun effetto.
- Risoluzione di un problema di regressione delle prestazioni per cui la duplicazione, l'importazione e lo spostamento di modelli tra le stampe causava problemi di prestazioni nei progetti di grandi dimensioni.
- Risolto un problema di prestazioni che si verificava quando si passava da una stampa all'altra con le convalide di stampa abilitate.
PreForm Insider 3.63.0 build 887 - 2 settembre 2026
- Nuove funzionalità:
- Modifiche al modello simili a quelle dei software CAD: le modifiche al modello, come etichette e fori, ora appaiono come voci individuali e denominate nell'elenco dei modelli, in modo da poter selezionare, regolare o eliminare ogni modifica direttamente, anziché integrarla permanentemente nella mesh.
- Strumenti di supporto manuali riprogettati: l'opzione Crea/Seleziona negli strumenti di supporto manuali è stata sostituita da un unico pennello. Clicca per aggiungere e clicca su una parte per non eliminare più inaspettatamente i punti di supporto. Un nuovo collegamento/suggerimento sullo schermo mostra i controlli disponibili.
- Copia e incolla le impostazioni dei supporti: copia le impostazioni dei supporti da un modello e incollale su altri modelli tramite il menu a comparsa Supports (Supporti), invece di reinserirle manualmente.
- Ricerca tra modelli e stampe: una nuova funzione di ricerca/filtraggio consente di trovare rapidamente un modello o una stampa per nome all'interno dell'intero progetto. Verrà lanciata prima per l'Insider Program.
- Miglioramenti:
- Carica le impostazioni dei supporti da un modello selezionato: quando lo strumento Supports (Supporti) è aperto, selezionando un modello precedentemente supportato, il menu a comparsa verrà ripopolato con i valori utilizzati per generare i supporti su quel modello.
- Ripristino e monitoraggio delle impostazioni di supporto modificate: Lo strumento Supports (Supporti) dispone ora di un pulsante Reset All (Ripristina tutto) per ripristinare tutte le impostazioni non predefinite in una sola volta. Include anche indicatori che mostrano quali schede sono state modificate.
- Layout automatico SLA più veloce su piattaforme di stampa complete: il layout di una piattaforma di stampa completamente riempita è più veloce.
- Operazioni di mesh più veloci: le operazioni di mesh booleane e di pulizia della topologia vengono eseguite in modalità multi-thread, accelerando la creazione di cavità, la riparazione e modifiche simili.
- Visualizzazione della distanza di spostamento e aggancio: trascinando un modello con i manipolatori di spostamento viene visualizzata la distanza percorsa con le unità. Tenendo premuto il tasto Maiusc, il movimento si blocca su incrementi fissi (5 mm), in modo analogo a quanto avviene per la rotazione.
- Stato della vista per volume di stampa: l'interruttore di visibilità dei supporti e la posizione della videocamera 3D vengono memorizzati per ogni volume di stampa, quindi passando da una stampante all'altra si ripristina la vista di ciascuna come l'hai lasciata.
- Trascina i file su una nuova stampa: puoi trascinare i file direttamente sul pulsante New Build (Nuova stampa) per avviare una nuova stampa. Il pulsante è stato spostato nella parte inferiore del pannello laterale.
- Scorciatoie per la modifica delle impostazioni di stampa: aggiunta di Cmd/Ctrl+K per modificare l'impostazione di stampa corrente e Cmd/Ctrl+Shift+K per copiarla e modificarla. Entrambe le opzioni sono ora disponibili nel menu Edit (Modifica).
- Gabbie e telai visibili in modalità realistica: le gabbie SLS e i telai delle parti ora proiettano ombre in modalità realistica; le gabbie non selezionate vengono visualizzate in modo semi-trasparente.
- Geometria dei supporti più leggera: i supporti semplificano in modo adattivo la loro maglia e uniscono le estremità a contatto, in modo che le scene con molti supporti vengano caricate/controllate/renderizzate più velocemente.
- Aggiornamenti delle impostazioni di stampa:
- Impostazione 50 micron per la Form 4 Black Resin V5, 50 microns V1.2 rinominata da Default a Supports V1.
- Aggiornate le impostazioni di stampa Supports V2 (V2.1) per la Black Resin V5 a 50 micron sulle stampanti della generazione Form 4 per compensare i punti di contatto posizionati automaticamente dai bordi e ridurre il tempo di levigatura delle parti.
- Impostazione aggiornata della Nylon 12 Powder Balanced V6.0 a Balanced V6.1 per le stampanti Fuse 1+ 30W per mitigare i problemi di sottodosaggio osservati con la V6.0.
- Correzioni di bug:
- Il mirroring di una parte raggruppata cancellava la scena: corretto un grave bug per cui il mirroring di una parte raggruppata poteva corrompere o cancellare la scena in modo irreversibile.
- Arresto anomalo durante lo spostamento di un modello al di fuori dell'area di stampa (Form 3/3L): corretto un arresto anomalo che si verificava quando si trascinava un modello al di fuori dell'area di stampa sulle stampanti Form 3/3L.
- Arresto anomalo durante il calcolo del costo del materiale: risolto un problema che poteva verificarsi durante la stima del costo del materiale di una stampa da parte di PreForm.
- Arresto anomalo durante la generazione delle basi di supporto: risolto un arresto anomalo durante la generazione delle basi di supporto che causava il fallimento dei supporti sui modelli interessati.
- Arresto anomalo durante l'etichettatura: corretto un raro arresto anomalo che si verificava quando si applicava un'etichetta a determinati modelli.
- Arresto anomalo all'avvio su Windows: risolto un arresto anomalo all'avvio causato dal motore del browser integrato aggiornato quando PreForm veniva avviato da alcune posizioni di sistema di Windows.
- Errori silenziosi di salvataggio e caricamento: risolti i casi in cui un salvataggio .form non riuscito segnalava erroneamente il successo e in cui un caricamento di un lavoro di stampa bloccato poteva bloccarsi indefinitamente.
- Visualizzazione 3D a scatti con la sovrapposizione della stampabilità: risolto un grave calo del framerate quando la sovrapposizione della stampabilità (minima) veniva mostrata su modelli con ampie aree non supportate; la visualizzazione rimane fluida con la sovrapposizione attiva.
- Passaggio lento tra le stampe: il passaggio tra i volumi di stampa è ora molto più veloce quando una stampa contiene molti modelli (più di 500).
- L'importazione di file 3MF ha perso il layout: l'importazione di file 3MF è stata corretta in modo che l'opzione "separa e conserva il layout" mantenga le parti nelle loro posizioni originali invece di farle collassare in un angolo.
- I preset odontoiatrici da Job Setup (Impostazione progetto) non hanno fatto nulla: la selezione di un preset odontoiatrico esistente da Job Setup (Impostazione progetto) lo applica e configura i modelli invece di non fare nulla.
- Etichettatura non riuscita sulle reti di Dental Scan-to-Model: corretta una regressione in cui l'etichettatura di una rete tagliata con Dental Scan-to-Model non riusciva con un errore di "rete danneggiata".
- Prompt per la riparazione all'importazione più onesto: il prompt "Il modello deve essere riparato" ora corrisponde a quanto richiesto dagli strumenti Label (Etichetta) e Hole (Foro) e indica in modo onesto quando una riparazione non ha risolto completamente la mesh, invece di segnalare il successo.
- Correzioni di bug per la modifica manuale dei supporti:
- Risolto il problema per cui l'anteprima dei punti di contatto dei supporti manuali veniva nascosta dietro le strutture di supporto semitrasparenti.
- Risolto il problema per cui l'anello della spazzola lampeggiava, scompariva o tornava all'inizio dopo aver terminato una pennellata.
- Risolto il problema di posizionamento manuale dei supporti, che ora possono essere posizionati su superfici rivolte verso il basso indipendentemente dalla direzione del cursore della sezione trasversale.
- Lo strumento di misurazione è disabilitato nella modalità di supporto manuale, quindi i clic non posizionano più sia i punti di supporto che i perni di misurazione.
- Pulsante Update Cage (Aggiorna gabbia) disattivato: il pulsante Update Cage (Aggiorna gabbia) è stato corretto in modo che la modifica dei parametri della gabbia aggiorni la gabbia in posizione invece di forzare l'eliminazione e la rigenerazione.
- Impostazione fuori dall'area di stampa applicata immediatamente: quando l'impostazione "Consenti modelli fuori dall'area di stampa" viene abilitata da remoto, ora viene applicata immediatamente invece di richiedere di disattivare e riattivare l'impostazione.
- Interazioni con Dashboard integrata: risolto il comportamento inaffidabile del pannello di Dashboard integrata, come i campi di accesso non reattivi, la casella di ricerca che si chiudeva troppo presto e il pulsante di eliminazione della cartuccia non funzionante.
- Caricamento non riuscito con nomi di stampa lunghi: risolto il problema per cui il caricamento della stampa non riusciva quando un nome di stampa generato automaticamente era troppo lungo a causa di un nome di file del modello troppo lungo. Ora il nome viene correttamente troncato.
- Gabbie SLS segnalate come fuori dai limiti: risolto il problema delle gabbie SLS Minimize Height segnalate erroneamente come fuori dal volume di stampa quando in realtà ci rientrano.
- Supporti inadeguati su parti al di fuori dell'area di stampa: la funzionalità Supports V2 ora genera la stessa qualità all'interno o all'esterno dell'area di stampa.
PreForm Insider 3.63.0 build 797 - 5 agosto 2026
- Comunicazioni:
- Versioni native per Apple Silicon: le versioni native arm64 (Apple Silicon) per macOS sono disponibili per l'Insider Program, offrendo agli utenti Mac prestazioni più veloci e completamente native.
- Nuove funzionalità:
- Disposizione automatica all'importazione (SLA): le parti SLA importate vengono disposte automaticamente nella scena 3D man mano che vengono importate, con una barra di avanzamento, in modo da partire da una piattaforma di stampa disposta invece che da una pila all'origine. Attivata per impostazione predefinita nelle build Insider; è possibile disattivarla nelle preferenze di layout.
- Imballaggio rapido (SLA): un nuovo algoritmo di imballaggio rapido e planare che dispone e ridispone le piastre in una frazione del tempo rispetto al precedente algoritmo, sacrificando una piccola quantità di densità di imballaggio per un grande guadagno in termini di velocità. Questo è particolarmente evidente nelle scene odontoiatriche dense. Quando vengono aggiunte troppe parti, il layout best-effort spinge l'eccesso fuori dalla stampa invece di lasciare una disposizione non stampabile.
- Layout Selected (SLA): posiziona solo le parti selezionate e inseriscile nello spazio libero intorno alle parti già posizionate, che rimangono ferme.
- Miglioramenti:
- Maglie di supporto più leggere: le maglie delle strutture di supporto vengono ora generate in una forma più leggera, riducendo l'utilizzo della memoria e velocizzando il rendering e il caricamento della stampa su scene con molti supporti. Abilitata per impostazione predefinita per le build Insider.
- Stato di visualizzazione per volume di stampa: la posizione del cursore del software di suddivisione in strati, lo strumento di misurazione e i menu a comparsa aperti vengono memorizzati per ogni stampa, in modo che il passaggio da una stampa all'altra ripristini esattamente le impostazioni lasciate.
- Le finestre a comparsa per etichette e fori non bloccano più l'interfaccia utente: l'apertura della finestra a comparsa per l'etichettatura o i fori non blocca più il resto dell'interfaccia, consentendo di continuare a lavorare mentre è aperta.
- Eliminazione di tutte le impostazioni di stampa personalizzate: il pulsante Delete All (Elimina tutto) (con conferma) cancella l'intero elenco delle impostazioni di stampa personalizzate in una sola volta, invece di rimuovere le voci una alla volta.
- Filtraggio più intelligente dell'editor delle impostazioni di stampa: l'editor delle impostazioni di stampa ora si apre filtrato in base al tipo di stampante corrente e ricorda l'ultimo filtro utilizzato per la sessione, invece di mostrare tutti i tipi di stampante per impostazione predefinita.
- Pulsanti a comparsa coerenti: i pulsanti di azione primaria sono posizionati in modo coerente all'estrema destra nei menu a comparsa (a partire da Cavità, Struttura e Etichetta) per un layout più prevedibile.
- Aggiornamenti delle impostazioni di stampa:
- Nuova impostazione di stampa Supports V2 per la True Cast Resin a 50 micron sulle stampanti della generazione Form 4, che offre un'opzione di supporto aggiornata per questo materiale.
- Rimosso il badge Nuovo dall'impostazione ottimizzata per la velocità della Nylon 12 Powder, ora che è disponibile da sei mesi.
- Correzioni di bug:
- Arresto anomalo in uscita: risolti diversi arresti anomali in fase di uscita da PreForm (inclusi quelli relativi alla finestra QML e alla barra dei menu su macOS), in modo che la chiusura dell'app sia ora pulita.
- Arresto anomalo all'avvio con una stampante sconosciuta: risolto un arresto anomalo all'avvio quando l'ultima stampante selezionata nel registro era una stampante non riconosciuta da questa versione.
- Nome predefinito vuoto nella finestra di dialogo Salva: corretta un'importazione mancante che lasciava la finestra di dialogo Salva con un nome file e una cartella predefiniti vuoti; ora il valore predefinito è corretto.
- Salva con nome manteneva il vecchio nome del file: Risolto il problema per cui Salva con nome manteneva silenziosamente il nome del file originale invece di salvare con il nuovo nome scelto (con il rischio di sovrascrivere l'originale).
- La finestra Novità continuava a riapparire su Mac: risolto il problema per cui la finestra Novità riappariva a ogni avvio su macOS dopo essere stata chiusa.
- Caricamento nella coda mancante per le stampanti SLS preparate: è stato ripristinato il pulsante Caricamento nella coda quando viene selezionata una stampante Fuse SLS preparata, in modo da poter mettere in coda altri lavori.
- Supporti eliminati quando si cambia lo spessore dello strato: risolto il problema dei supporti che venivano eliminati quando si passava da un modello all'altro con spessori di strato diversi sullo stesso materiale.
- Trascinamento di un modello su un gruppo: corretto il trascinamento in modo che il trascinamento di un modello sull'elenco di un gruppo lo aggiunga correttamente alla stampa.
- Mostra/Nascondi non sempre funzionante: l'icona dell'occhio mostra/nascondi è stata corretta in modo che attivi/disattivi in modo affidabile la visibilità del modello, anche con un doppio clic.
- Ridimensionamento delle parti mobili sulla piattaforma di stampa: corretti alcuni modelli che saltavano sulla piattaforma di stampa quando venivano ridimensionati; ora le funzioni di ridimensionamento e specchiatura operano intorno al centro della casella di delimitazione del modello.
- Pilastri di supporto che perforano il modello: pilastri di supporto fissi che sono partiti dal basso e sono cresciuti attraverso la parte quando il tipo di base era impostato su None.
- Trussatura interrotta prima del modello: i supporti trussati fissi terminavano troppo presto nella parte superiore o iniziavano troppo in alto nella parte inferiore, il che poteva causare instabilità. Ora le travi si collegano in modo affidabile per supporti più robusti.
- Piloni sospesi convertiti in piloni interni: i supporti a traliccio fissi a volte generavano piloni interni invece dei piloni sospesi supportati da travi previsti.
- Dashboard vuota su Mac con Apple Silicon: risolto il problema della scheda Dashboard che rimaneva vuota dopo l'accesso su macOS con Apple Silicon firmato/notarizzato.
- Pulsante Applica nel riquadro delle etichette: risolto il problema per cui il pulsante Applica non si attivava finché non si cliccava fuori dal riquadro. Ora si attiva immediatamente quando si modifica un'etichetta.
PreForm Insider 3.62.0 build 718 - 16 luglio 2026
- Nuove funzionalità:
- Denture Base Resin V2: realizza con facilità protesi dentali resistenti e dall'aspetto naturale che superano gli standard ISO grazie al nuovo materiale Formlabs per basi protesiche ad alta resistenza agli urti e biocompatibile di classe II. Selezionala dal menu dei materiali nel flusso di lavoro odontoiatrico. Scopri di più.
- Aggiornamenti delle impostazioni di stampa:
- Nuove impostazioni di stampa predefinite (V1.0) per la Denture Base Resin V2 a 100 micron sulle stampanti Form 4B e Form 4BL.
- Correzioni di bug:
- Correzioni di vari bug minori
PreForm Insider 3.61.0 build 697, 8 luglio 2026
- Nuove funzionalità:
- Invio alla stampa: clicca con il tasto destro del mouse su una selezione di parti e scegli Send to build (Invia alla stampa) per spostarle in un'altra stampa o in una nuova. Ogni parte mantiene la sua posizione rispetto al bordo di stampa, quindi le parti esterne all'area di stampa rimangono esterne con lo stesso offset.
- Pannello del progetto ridimensionabile: clicca e trascina dal bordo del pannello del progetto per modificarne le dimensioni.
- Aggiunta di modelli da un file .FORM: aggiungi modelli da un file .FORM locale a una stampa utilizzando il pulsante Add Models (Aggiungi modelli), che si trova passando il mouse sul titolo di una stampa.
- Trascinamento forzato fuori dall'area di stampa: i modelli possono ora essere trascinati fuori dall'area di stampa. I modelli si agganciano al bordo della piattaforma e resistono alla rimozione, a meno che non vengano trascinati con forza per evitare piccoli sporgenze.
- Miglioramenti:
- "Build Volume" (Volume di stampa) è ora "Build" (Stampa): "Build Volume" (Volume di stampa) è stato rinominato in "Build" (Stampa) in tutta l'interfaccia e "Job setup" (Impostazione progetto) in "Build setup" (Impostazione stampa), per una terminologia più chiara e coerente.
- Lucidatura del pannello Progetti: riduzione della colorazione passiva delle parti nella stampa attiva per un pannello più pulito; aggiornamento dell'etichetta del tipo di macchina con un testo più visibile.
- Migliore funzionalità di trascinamento: la piattaforma di stampa di destinazione viene ora evidenziata mentre vi trascini le parti e la barra laterale scorre automaticamente quando trascini vicino al bordo superiore o inferiore.
- Selezione più rapida sui modelli di grandi dimensioni: l'idoneità alla divisione viene ora memorizzata nella cache, quindi la nuova selezione di modelli di grandi dimensioni non blocca più l'interfaccia utente per diversi secondi mentre viene valutata l'opzione Split (Dividi).
- Gli strumenti ricordano le impostazioni durante una sessione: gli strumenti Label (Etichetta), Hole (Foro), Hollow (Cavo) e Texture mantengono le ultime impostazioni utilizzate quando vengono riaperti all'interno della stessa session PreForm.
- Selezione dei materiali odontoiatrici per versione: negli spazi di lavoro odontoiatrici è ora possibile scegliere prima la versione del materiale e filtrare le tonalità disponibili (anziché il contrario)
- Aggiornamenti delle impostazioni di stampa:
- Form 4 Black Resin V5, 50 µm: nuove impostazioni di stampa dei supporti a 50 micron per la Form 4 Black Resin V5 disponibili in Job Setup (Impostazione progetto).
- Correzioni di bug:
- Correzioni di arresti anomali: risolti diversi problemi che causavano arresti anomali all'uscita di PreForm, al cambio di progetto, alla generazione di basi e alla generazione di supporti con reticoli.
- Incollare parti con supporti che fluttuano in SLA: le parti con supporti o una gabbia incollate in una stampa incompatibile ora vengono posizionate sulla piattaforma in SLA invece di fluttuare a mezz'aria.
- Visualizzazione realistica dei punti di contatto: corretti i coni sporgenti fissi durante il rendering dei punti di contatto dei supporti nella visualizzazione realistica.
- Modelli flottanti con correzione della compressione Z: i modelli fissi stampati direttamente sulla piattaforma con una correzione della compressione Z superiore a ~0,2 mm vengono segnalati interamente come minimi e flottanti, perché lo strato base della zattera non è stato costruito.
- Windows: file .form bloccati da Esplora risorse: risolto un problema di perdita di handle di file nel provider di miniature che lasciava i file .form bloccati (non era possibile rinominarli, spostarli o eliminarli) dopo che Esplora risorse aveva generato le loro miniature.
- Cancellazione delle stampe migliorata: risolto il problema per cui la cancellazione delle stampe lasciava la configurazione del lavoro in uno stato incoerente e la cancellazione dell'unica stampa.
- Indicatore di modifiche non salvate su una piattaforma vuota: risolto il problema dell'indicatore di modifiche non salvate che appariva senza possibilità di salvataggio dopo aver rinominato il titolo del lavoro su una piattaforma vuota.
- Nome di salvataggio di "Progetto senza titolo": risolto il problema per cui il salvataggio predefinito come utilizzava il nome della stampa attiva invece del nome del progetto per i progetti senza titolo.
- Denominazione delle build importate da file .form: Le build importate da file .form precedenti sono ora denominate in base al file .form piuttosto che alle parti.
- La modifica delle impostazioni di stampa ha deselezionato la stampante: risolto il problema per cui la stampante selezionata veniva deselezionata quando si salvavano o si applicavano le impostazioni di stampa, a meno che il materiale non cambiasse effettivamente di conseguenza.
- Form 4B identificata erroneamente dopo il riavvio: risolto il problema per cui le stampanti Form 4B venivano trattate come Form 4 nell'area di lavoro odontoiatrica dopo il riavvio di PreForm.
- Etichetta della base non aggiornata al rinominare: risolto il problema dell'etichetta della base che non si aggiorna quando un modello viene rinominato nell'elenco dei modelli.
PreForm Insider 3.61.0 build 586 - 10 giugno 2026
- Nuove funzionalità:
- Assistenza per la Fuse X1: PreForm supporta ora la stampante SLS Fuse X1.
- Flexible 80A Resin V2: la nuova Flexible 80A Resin V2 è ora disponibile in PreForm per le stampanti di generazione Form 4 e Form 4L.
- Miglioramenti:
- Elastic 50A è ora Flexible 50A: la Elastic 50A Resin V2 è stata rinominata in Flexible 50A Resin. La formulazione è invariata: è cambiato solo il nome. PreForm mostra una notifica una tantum che spiega la modifica.
- Aggiornamenti delle impostazioni di stampa:
- Nuove impostazioni di stampa predefinite V1.0 per la Flexible 80A Resin V2 a 100 micron su stampanti della generazione Form 4 e Form 4L.
PreForm Insider 3.61.0 build 551 - 2 giugno 2026
- Miglioramenti:
- Vista realistica: supporto aggiunto per le seguenti resine:
- Precision Model Resin V1
- Tough 1000 Resin V1
- Nylon 11 Powder V1 di Formlabs
- Nylon 12 Tough Powder V1
- Nylon 12 GF Powder V1 di Formlabs
- Miglioramento della funzione Separate Bodies (Corpi separati): l'opzione del menu contestuale Separate Bodies (Corpi separati) (precedentemente denominata "Split Bodies" (Dividi corpi), introdotta nella versione 3.59.0) è ora disabilitata quando si fa clic con il tasto destro del mouse su un modello a corpo singolo, rendendo chiaro che la funzione si applica solo alle parti a più corpi.
- Controllo della compensazione dell'effetto Z-bleed nell'editor delle impostazioni di stampa: il parametro di compensazione dell'effetto Z-bleed nell'editor delle impostazioni di stampa è stato riprogettato per maggiore chiarezza. Invece di inserire un offset in conteggi di strati, ora è possibile inserire la compensazione massima direttamente in millimetri e regolarla in incrementi corrispondenti all'altezza dello strato.
- Vista realistica: supporto aggiunto per le seguenti resine:
- Aggiornamenti delle impostazioni di stampa:
- Preimpostazioni di supporto rimosse: il menu a discesa delle preimpostazioni di supporto è stato rimosso dal menu di supporto per le stampanti di generazione Form 4 e Form 4L. Gli utenti che si affidavano a un'impostazione predefinita specifica possono scaricarla in questa pagina.
PreForm Insider 3.60.0 build 510 - 22 maggio 2026
- Nuove funzionalità:
- Ripristino automatico: in seguito a un arresto imprevisto, è possibile recuperare i progressi persi dai backup locali salvati automaticamente.
- Vista realistica: il pulsante di attivazione/disattivazione della vista in alto a destra della scena 3D consente di passare dalla vista standard a una vista realistica in cui le parti vengono mostrate come verranno effettivamente stampate. Osserva il colore del materiale, i punti di contatto, le linee degli strati e le texture realistiche. Materiali attualmente supportati:
- Grey Resin V5
- Black Resin V5
- White Resin V5
- Fast Model Resin V1
- Tough 1500 Resin V2
- Tough 2000 Resin V2
- Rigid 4000 Resin V1
- Rigid 10K Resin V1.1
- Nylon 12 Powder V1

- Miglioramenti:
- Salvataggio di progetti completi: i progetti con più stampe possono ora essere salvati come un unico file .form. Utilizza il menu File o le scorciatoie da tastiera per salvare e caricare i file .form normalmente, senza dover salvare ogni stampa separatamente.
- Nota: i nuovi file .form non saranno compatibili con le versioni precedenti di PreForm.
- Parametro Early Layer Merge (Unione dei primi strati) aggiunto all'editor delle impostazioni di stampa (SLA): L'unione dei primi strati a livello di scena può essere regolata nell'editor delle impostazioni di stampa, fornendo un controllo sull'adesione della piastra di stampa.
- Separate Bodies (Corpi separati, rinominato da "Part Splitting"): La funzione di divisione multibody introdotta nella versione 3.59.0 è stata rinominata in tutta l'interfaccia utente da "Part Splitting" (Divisione parti) / "Split Bodies" (Dividi corpi) a Separate Bodies (Corpi separati) per coerenza. Il comportamento non è cambiato: clicca con il tasto destro del mouse su un modello multicomponente e seleziona Separate Bodies (Separa i corpi) per suddividerlo in singoli modelli raggruppati nell'elenco dei modelli.
- Conferma prima di eliminare un volume di stampa: l'eliminazione di un volume di stampa richiede ora una conferma prima di procedere. In questo modo si evita la perdita accidentale del lavoro, poiché la funzione di annullamento/ripetizione è attualmente per singola stampa e non per più stampe.
- Correzioni di bug:
- corretto il problema per cui l'attivazione della scala Z variabile disabilitava i fattori di correzione XY.
- Risolto il problema per cui alcune scorciatoie da tastiera erano disabilitate sui computer Windows.
- Risolto il problema per cui i file 3MF importati avevano posizioni errate.
- Risolto il problema per cui la selezione di un modello attivava il ricalcolo della stampabilità e dei tempi di stampa. La selezione di un modello senza modificarlo non avvia più i controlli di stampabilità o le stime dei tempi di stampa. La selezione è ora più rapida su scene di grandi dimensioni.
PreForm Insider 3.59.0 build 446 - 6 maggio 2026
- Miglioramenti:
- Funzionalità multi-stampante su più volumi di stampa
PreForm Insider 3.58.0 build 405 - 28 aprile 2026
- Nuove funzionalità:
- Suddivisione delle parti
- Scala Z variabile per SLS
- Miglioramenti:
- Funzionalità multi-materiale su più volumi di stampa
PreForm Insider 3.58.0 build 326 - 1 aprile 2026
- Nuove funzionalità:
- Più volumi di stampa in una finestra in PreForm
- Spostamento opzionale delle parti al di fuori del volume di stampa