LIVRE BLANC
Formlabs Logo

Notes de publication du programme PreForm Insider

Notes de publication du programme PreForm Insider

Cet article résume les changements apportés à chaque version du PreForm Insider Program, notre programme d’accès anticipé qui vous permet de découvrir les dernières fonctionnalités de PreForm, des flux de travail expérimentaux et des algorithmes de pointe avant leur sortie grand public.

Pour plus d’informations sur les versions publiques de PreForm, consultez la page Téléchargements et notes de version de PreForm.

Dernières versions

La dernière version de PreForm peut toujours être téléchargée sur la page de téléchargement du programme PreForm Insider Program.

Numéro de version Date de publication Windows Mac OS
PreForm 3.64.0 build 918 (version 3.64.0 build 918) 11 septembre 2026 Lien Apple Silicon ARM64
Intel

Lancements en 2026

PreForm Insider 3.64.0 build 918 - 11 septembre 2026

Cette mise à jour du programme d’initiés ajoute un affichage tête haute pour afficher les raccourcis clavier pertinents lors de l’édition manuelle des supports, une fenêtre d’importation de fichiers .form repensée, une fonction d’annulation/rétablissement à l’échelle du projet et un certain nombre de corrections de bugs et d’améliorations des performances.

  • Nouvelles fonctionnalités :
    • Fenêtre d’importation de fichiers .form repensée : l’ouverture d’un fichier .form affiche désormais trois options explicites : Import Models From File (Importer des modèles à partir d’un fichier) (ajoute les modèles du fichier à votre impression en cours), Add Build(s) (Ajouter une ou des impressions) et Open Project (Ouvrir un projet). De cette manière, les utilisateurs peuvent importer à plusieurs reprises plusieurs fichiers .form en tant que modèles dans une même impression, en les faisant glisser et en les déposant ou en utilisant la boîte de dialogue Open, comme c’était le cas avant la version 3.62.
    • Affichage contextuel : lors de la modification manuelle des supports, les raccourcis clavier pertinents sont affichés en bas de la fenêtre d’affichage 3D.
  • Améliorations :
    • Annuler/rétablir s’applique désormais à l’ensemble du projet : Les fonctions Annuler et Rétablir s’appliquent désormais à toutes les impressions d’un projet, et non plus à une seule impression.
    • Les avertissements d’imprimabilité ne sont plus recalculés à chaque changement de volume d’impression : le passage d’un volume d’impression à un autre dans un projet à plusieurs impressions ne déclenche plus une vérification complète de l’imprimabilité à chaque fois.
  • Corrections de bugs :
    • Correction d’un problème où le fait de cliquer sur le bouton Accueil ne faisait rien sous Windows.
    • Correction d’un problème qui empêchait l’étiquetage ou le perçage de trous dans les résultats de Scan-to-Model (Numérisation en modèle) pour les cas dentaires.
    • Correction d’un problème où l’importation d’un fichier CAO comportant des détails fins pouvait amener la tolérance de tessellation par défaut de PreForm à ignorer complètement une face, produisant une pièce non imprimable sans avertissement. PreForm affiche désormais une erreur lorsqu’une face risque d’être déposée.
    • Correction d’un problème où la modification et l’application des paramètres dans l’espace de travail Dental n’avaient aucun effet.
    • Correction d’une régression des performances où la duplication, l’importation et le déplacement de modèles entre des impressions provoquaient des problèmes de performance sur des projets de grande taille.
    • Correction des problèmes de performance qui se produisent lors du passage d’une impression à l’autre lorsque les validations d’impression sont activées.

PreForm Insider 3.63.0 build 887 — 2 septembre 2026

  • Nouvelles fonctionnalités :
    • Modifications du modèle modifiables de type CAO : Les modifications du modèle telles que les étiquettes et les trous percés apparaissent désormais comme des entrées individuelles nommées dans la liste des modèles, de sorte que vous pouvez sélectionner, ajuster ou supprimer chaque modification directement plutôt que de l’intégrer définitivement dans le maillage.
    • Outils de support manuels repensés : le bouton Create/Select (Créer/Sélectionner) de l’outil de support manuel a été remplacé par un seul pinceau. Cliquez pour ajouter et cliquer sur une pièce ne supprime plus de manière inattendue les points de support. Un nouvel affichage des raccourcis et des conseils à l’écran indique les commandes disponibles.
    • Copier et coller les paramètres de support : copier les paramètres de support d’un modèle et les coller sur d’autres via le menu déroulant Supports, au lieu de les saisir à nouveau manuellement. 
    • Recherche dans les modèles et les impressions : une nouvelle fonction de recherche/filtre vous permet de trouver rapidement un modèle ou une impression par son nom dans l’ensemble du projet. Déploiement d’abord auprès du programme Insider.
  • Améliorations :
    • Charger les paramètres de support à partir d’un modèle sur sélection : Lorsque l’outil Supports est ouvert, la sélection d’un modèle précédemment supporté remplira à nouveau la fenêtre contextuelle avec les valeurs utilisées pour générer les supports sur ce modèle.
    • Réinitialiser et suivre les modifications des paramètres de support : L’outil Supports dispose désormais d’un bouton Reset All (Tout réinitialiser) pour rétablir tous les paramètres non par défaut en une seule fois. Il comprend également des indicateurs montrant les onglets que vous avez modifiés.
    • Disposition automatique SLA plus rapide sur les plateformes de fabrication complètes : la disposition d’une plateforme de fabrication entièrement remplie est plus rapide.
    • Opérations de maillage plus rapides : les opérations de maillage booléennes et de nettoyage de la topologie sont exécutées en multithread, ce qui accélère le creusage, la réparation et les modifications similaires.
    • Affichage de la distance de déplacement et de l’alignement : le déplacement d’un modèle à l’aide des manipulateurs de déplacement affiche la distance parcourue avec les unités. Le maintien de la touche Maj permet de déplacer l’objet par incréments fixes (5 mm), comme c’est déjà le cas pour la rotation.
    • État de la vue par volume d’impression : Le bouton de visibilité des supports et la position de la caméra 3D sont mémorisés par volume d’impression, de sorte que le passage d’une imprimante à l’autre rétablit la vue de chacune d’elles telle que vous l’avez laissée.
    • Glisser les fichiers sur une nouvelle impression : vous pouvez déposer les fichiers directement sur le bouton New Build (Nouvelle impression) pour lancer une nouvelle impression. Le bouton a également été déplacé vers le bas du panneau latéral.
    • Raccourcis pour modifier les paramètres d’impression : Ajout de Cmd/Ctrl+K pour modifier le paramètre d’impression actuel et Cmd/Ctrl+Shift+K pour le copier et le modifier. Les deux options sont désormais disponibles dans le menu Edit (Modifier).
    • Cages et cadres visibles en rendu réaliste : les cages SLS et les cadres de pièces sont désormais dessinés et projettent des ombres en mode réaliste ; les cages non sélectionnées sont rendues semi-transparentes.
    • Géométrie de support plus légère : les supports simplifient de manière adaptative leur maillage et fusionnent les points de contact, de sorte que les scènes fortement supportées sont téléchargées/vérifiées/rendues plus rapidement.
  • Mises à jour des paramètres d’impression :
    • Renommage du paramètre 50 microns de Form 4 Black Resin V5, 50 microns V1.2 de Default (Par défaut) à Supports V1.
    • Mise à jour des paramètres d’impression Supports V2 (V2.1) pour Black Resin V5 à 50 microns sur les imprimantes de génération Form 4 afin de compenser les points de contact placés automatiquement par rapport aux bords et de réduire le temps de ponçage des pièces.  
    • Mise à jour du paramètre Balanced V6.0 de la poudre Nylon 12 à Balanced V6.1 pour les imprimantes Fuse 1+ 30W afin d’atténuer les problèmes de sous-dosage observés lors de l’utilisation de Balanced V6.0.
  • Corrections de bugs :
    • Le miroir d’une pièce groupée a effacé la scène : Correction d’un bug grave où le miroir d’une pièce groupée pouvait corrompre ou effacer la scène dans un état irrécupérable.
    • Crash lors du déplacement d’un modèle en dehors du volume d’impression (Form 3/3L) : Correction d’un crash lors du déplacement d’un modèle en dehors de la zone d’impression sur les imprimantes Form 3/3L.
    • Erreur de calcul du coût du matériau : correction d’une erreur qui pouvait se produire lorsque PreForm estimait le coût du matériau d’une impression.
    • Crash lors de la génération de radeaux de support : correction d’un crash lors de la génération de radeaux de support qui faisait échouer les supports sur les modèles concernés.
    • Crash lors de l’étiquetage : Correction d’un crash rare lors de l’application d’une étiquette à certains modèles.
    • Crash au démarrage sur Windows : correction d’un crash au démarrage dû au moteur de navigation intégré mis à jour lorsque PreForm était lancé à partir de certains emplacements du système Windows.
    • Échec silencieux de l’enregistrement et du téléchargement : correction des cas où un enregistrement .form échoué signalait à tort un succès et où un téléchargement de tâche d’impression bloqué pouvait se bloquer indéfiniment.
    • Saccades de la vue 3D avec la superposition de l’imprimabilité : correction d’une chute importante du nombre d’images par seconde lorsque la superposition de l’imprimabilité (minima) était affichée sur des modèles comportant de grandes zones non soutenues ; la vue reste fluide avec la superposition.
    • Changement lent entre les impressions : le passage d’un volume d’impression à l’autre est désormais beaucoup plus rapide lorsqu’une impression contient de nombreux modèles (plus de 500).
    • L’importation 3MF a perdu la mise en page : L’importation 3MF a été corrigée de sorte que « séparer et préserver la mise en page » conserve les pièces dans leur position d’origine au lieu de les regrouper dans un coin.
    • Les préréglages dentaires de Job Setup (Configuration tâche) ne faisaient rien : la sélection d’un préréglage dentaire existant dans Job Setup (Configuration tâche) l’applique et configure vos modèles au lieu de ne rien faire.
    • Échec de l’étiquetage sur les maillages Dental Scan-to-Model : correction d’une régression où l’étiquetage d’un maillage coupé avec Dental Scan-to-Model échouait avec une erreur « maillage cassé ».
    • Invite à la réparation à l’importation plus honnête : L’invite « votre modèle a besoin d’être réparé » correspond désormais à ce que les outils Label (Étiquette) et Hole (Trou) exigent, et vous indique honnêtement quand une réparation n’a pas complètement réparé le maillage au lieu de signaler un succès.
    • Corrections de bugs pour l’édition manuelle des supports :
      • Correction du problème d’aperçu des points de contact des supports manuels qui étaient cachés derrière des structures de support semi-transparentes.
      • Correction du scintillement, de la disparition ou du retour à son point de départ de l’anneau de la brosse après avoir terminé un trait.
      • Correction du placement manuel des supports afin que vous puissiez placer des points sur des surfaces orientées vers le bas, quelle que soit la direction du curseur de la section transversale.
      • L’outil de mesure est désactivé en mode de support manuel, de sorte que les clics ne placent plus à la fois les points de support et les broches de mesure.
    • Bouton Update Cage (Mettre à jour la cage) grisé : Correction du bouton Update Cage (Mettre à jour la cage) afin que la modification des paramètres de la cage mette à jour la cage en place au lieu de forcer une suppression et une régénération.
    • Paramètre de construction externe appliqué immédiatement : lorsque l’option « Autoriser les modèles en dehors du volume d’impression » est activée à distance, elle prend effet immédiatement au lieu de nécessiter que vous désactiviez et réactiviez le paramètre.
    • Interactions avec Dashboard intégré : correction du comportement peu fiable du panneau Dashboard intégré, tel que des champs de connexion non réactifs, une boîte de recherche qui se fermait trop tôt et un bouton de suppression de cartouche qui ne fonctionnait pas.
    • Échec du téléchargement avec des noms d’impression longs : correction des échecs de téléchargement d’impression lorsque le nom d’impression généré automatiquement était trop long en raison d’un nom de fichier de modèle long ; le nom est maintenant correctement limité.
    • Cages SLS signalés comme hors limites : Correction Minimiser la hauteur Les cages SLS sont signalées à tort comme étant hors du volume d’impression alors qu’elles sont en fait adaptées.
    • Mauvais supports sur les pièces en dehors de la zone d’impression : Supports V2 génère désormais la même qualité à l’intérieur ou à l’extérieur du volume d’impression.

PreForm Insider 3.63.0 build 797 — 5 août 2026

  • Annonces :
    • Versions natives pour Apple Silicon : Les versions natives arm64 (Apple Silicon) pour macOS sont disponibles pour le programme Insider, offrant aux utilisateurs de Mac des performances plus rapides et entièrement natives.
  • Nouvelles fonctionnalités :
    • Agencement automatique à l’importation (SLA) : les pièces SLA importées sont automatiquement agencées dans la scène 3D au fur et à mesure de leur arrivée, avec une barre de progression, de sorte que vous commencez à partir d’une plateforme de fabrication agencée au lieu d’une pile à l’origine. Activé par défaut dans les builds Insider ; basculez-le dans les préférences de mise en page.
    • Empileur rapide (SLA) : un nouvel empileur plan rapide met en page et réemballe les plaques en une fraction du temps de l’algorithme précédent, en échange d’une petite quantité de densité d’emballage pour un gain de vitesse important. Cela est particulièrement visible dans les scènes dentaires denses. Lorsqu’un trop grand nombre de pièces sont ajoutées, la disposition optimale pousse le surplus en dehors de l’impression plutôt que de laisser une disposition non imprimable.
    • Agencement sélectionné (SLA) : n’agencer que les pièces sélectionnées et les placer dans l’espace libre autour des pièces déjà placées, qui restent en place. 
  • Améliorations :
    • Maillages de support plus légers : les maillages de la structure de support sont désormais générés sous une forme plus légère, ce qui réduit l’utilisation de la mémoire et accélère le rendu et le téléchargement de l’impression sur les scènes fortement supportées. Activé par défaut pour les builds Insider.
    • État de la vue par volume d’impression : la position du curseur de l’outil de découpe, l’outil de mesure et les fenêtres ouvertes sont mémorisés pour chaque impression, de sorte que le passage d’une impression à l’autre restaure chacun d’entre eux exactement comme vous l’avez laissé.
    • Les fenêtres contextuelles d’étiquetage et de trous ne figent plus l’interface utilisateur : l’ouverture de la fenêtre contextuelle d’étiquetage ou de trous ne grise plus et ne verrouille plus le reste de l’interface, de sorte que vous pouvez continuer à travailler pendant qu’elle est ouverte.
    • Supprimer tous les paramètres d’impression personnalisés : le bouton Delete All (Tout supprimer) (avec confirmation) efface toute votre liste de paramètres d’impression personnalisés en une seule fois, au lieu de supprimer les entrées une par une.
    • Filtrage plus intelligent de l’éditeur de paramètres d’impression : l’éditeur de paramètres d’impression s’ouvre désormais en fonction du type d’imprimante actuel et se souvient du dernier filtre utilisé pour la session, au lieu d’afficher par défaut tous les types d’imprimantes.
    • Boutons de survol cohérents : les boutons d’action principaux sont placés de manière cohérente à l’extrême droite des survols (en commençant par Creux, Texture et Étiquette) pour une disposition plus prévisible.
  • Mises à jour des paramètres d’impression :
    • Nouveau paramètre d’impression Supports V2 pour True Cast Resin à 50 microns sur les imprimantes de génération Form 4, offrant une option de support mise à jour pour ce matériau.
    • Suppression du badge Nouveau du paramètre optimisé pour la vitesse de Nylon 12 Powder, qui est disponible depuis six mois.
  • Corrections de bugs :
    • Crash à la sortie : correction de plusieurs crashs lors de la fermeture de PreForm (y compris la fenêtre QML et la barre de menu sur macOS), de sorte que la fermeture de l’application est désormais propre.
    • Crash au démarrage avec une imprimante inconnue : correction d’un crash au démarrage lorsque la dernière imprimante sélectionnée dans le registre était une imprimante que cette version ne reconnaît pas.
    • Nom par défaut vide dans la boîte de dialogue Enregistrer : correction d’un import manquant qui laissait la boîte de dialogue Enregistrer avec un nom de fichier et un dossier par défaut vides ; elle est maintenant correctement renseignée par défaut.
    • Enregistrer sous conservait l’ancien nom de fichier : Correction de Enregistrer sous qui conservait silencieusement le nom de fichier d’origine au lieu d’enregistrer sous le nouveau nom choisi (ce qui risquait d’écraser l’original).
    • La fenêtre What's New (Nouveautés) réapparaissait sur Mac : Correction du problème de réapparition de la fenêtre What's New (Nouveautés) à chaque lancement sur macOS après l'avoir déjà fermée.
    • Téléversement dans la file d’attente manquant pour les imprimantes SLS amorcées : le bouton Téléversement dans la file d’attente a été rétabli lorsqu’une imprimante SLS Fuse amorcée est sélectionnée, afin que vous puissiez mettre en file d’attente des tâches supplémentaires.
    • Supports supprimés lors du changement d’épaisseur de couche : correction du problème de suppression des supports lors du passage d’un modèle d’une épaisseur de couche à une autre sur le même matériau ; votre travail de support est désormais conservé lors du changement.
    • Déposer un modèle sur un groupe : Correction du glisser-déposer afin que le dépôt d’un modèle sur la liste d’un groupe l’ajoute correctement à la construction.
    • Afficher/Masquer ne fonctionne pas toujours : correction de l’icône en forme d’œil pour qu’elle bascule de manière fiable la visibilité du modèle, y compris en double-cliquant.
    • Mise à l’échelle des pièces déplacées autour de la plateforme de fabrication : certains modèles sautaient autour de la plateforme de fabrication lorsqu’ils étaient mis à l’échelle ; la mise à l’échelle et le miroir fonctionnent désormais autour du centre de la boîte englobante du modèle.
    • Piliers de support traversant le modèle : Piliers de support fixes qui ont commencé en dessous et ont traversé la pièce lorsque le type de base a été défini sur None (Aucun).
    • Le treillis s’arrête avant le modèle : les supports à treillis fixes se terminent trop tôt en haut ou commencent trop haut en bas, ce qui pourrait entraîner une instabilité ; les treillis se connectent désormais de manière fiable pour des supports plus robustes.
    • Piliers flottants convertis en piliers internes : Les supports de treillis fixes qui généraient parfois des piliers internes au lieu des piliers flottants soutenus par des treillis prévus.
    • Dashboard vide sur les Mac Apple Silicon : correction de l’onglet Dashboard qui restait vide après la connexion sur les versions macOS Apple Silicon signées/notariées.
    • Bouton Appliquer dans le volet d’étiquetage : Correction du bouton Appliquer qui ne s’activait pas tant que vous n’aviez pas cliqué en dehors du volet ; il s’active désormais immédiatement lorsque vous modifiez une étiquette.

PreForm Insider 3.62.0 build 718 — 16 juillet 2026

  • Nouvelles fonctionnalités :
    • Denture Base Resin V2 : Produisez facilement des prothèses durables et d’aspect naturel qui dépassent les normes ISO grâce au nouveau matériau de base pour prothèses à fort impact et biocompatible de classe II de Formlabs. Sélectionnez-la dans le menu des matériaux du flux de travail dentaire. En savoir plus.
  • Mises à jour des paramètres d’impression :
    • Nouveaux paramètres d’impression par défaut (V1.0) pour Denture Base Resin V2 à 100 microns sur les imprimantes Form 4B et Form 4BL.
  • Corrections de bugs :
    • Diverses corrections de petits bugs

PreForm Insider 3.61.0 build 697 - 8 juillet 2026

  • Nouvelles fonctionnalités :
    • Envoyer à la construction : cliquez avec le bouton droit de la souris sur une sélection de pièces et choisissez Send to build (Envoyer à la construction) pour les déplacer vers une autre construction ou vers une toute nouvelle construction. Chaque pièce conserve sa position par rapport au bord de l’impression, de sorte que les pièces situées en dehors de l’impression restent en dehors avec le même décalage.
    • Panneau de projet redimensionnable : cliquez et faites glisser le bord du panneau de projet pour en modifier la taille.
    • « Add Models » (Ajouter des modèles) à partir d’un fichier .FORM : Ajoutez des modèles à partir d’un fichier .FORM local à une impression à l’aide du bouton Add Models (Ajouter des modèles), qui apparaît lorsque vous survolez le titre d’une impression.
    • Déplacement forcé hors de la zone d’impression : les modèles peuvent maintenant être déplacés en dehors de la zone d’impression. Les modèles s’alignent sur le bord de l’impression et résistent à leur retrait, sauf s’ils sont traînés avec force pour éviter les petits surplombs.
  • Améliorations :
    • « Build Volume » (Volume d’impression) est maintenant « Build » (Impression) : « Build Volume » (Volume d’impression) a été renommé « Build » (Impression) dans toute l’interface, et « Job setup » (Configuration de la tâche) a été renommé « Build setup » (Configuration de l’impression), pour une terminologie plus claire et plus cohérente.
    • Polissage du panneau Projets : réduction de la coloration passive des pièces dans l’impression active pour un panneau plus propre ; mise à jour de l’étiquette du type de machine avec un texte plus visible.
    • Glisser-déposer amélioré : la cible de fabrication est maintenant mise en surbrillance lorsque vous y faites glisser des pièces, et la barre latérale défile automatiquement lorsque vous faites glisser des pièces près de son bord supérieur ou inférieur.
    • Sélection plus rapide sur les grands modèles : l’éligibilité à la division est désormais mise en cache, de sorte que la sélection de grands modèles ne fige plus l’interface utilisateur pendant plusieurs secondes pendant que l’option de division est évaluée.
    • Les outils mémorisent les paramètres pendant une session : Les outils Label (Étiquette), Hole (Trou), Hollow (Creux) et Texture conservent désormais les derniers paramètres utilisés lorsqu’ils sont rouverts au cours de la même session PreForm.
    • Sélection des matériaux dentaires par version en premier : dans les espaces de travail dentaires, vous pouvez désormais choisir la version du matériau en premier et la faire filtrer les teintes disponibles (plutôt que l’inverse)
  • Mises à jour des paramètres d’impression :
    • Form 4 Black Resin V5, 50 µm - Supports V2 : Nouveaux paramètres d’impression 50 microns Supports V2 pour Form 4 Black Resin V5 disponibles dans Job Setup (Configuration tâche).
  • Corrections de bugs :
    • Corrections de plantages : correction de plusieurs problèmes qui provoquaient des plantages lors de la sortie de PreForm, du changement de construction, de la génération de bases et de la génération de supports avec des structures en treillis.
    • Pièces collées avec support flottant en SLA : les pièces avec des supports ou une cage collées dans une construction incompatible tombent maintenant sur la plateforme en SLA au lieu de flotter dans les airs.
    • Conseils pour l’affichage réaliste des points de contact : correction des cônes saillants errants lors du rendu des points de contact du support en vue réaliste.
    • Modèles flottants avec correction de la compression Z : Les modèles fixes imprimés directement sur la plateforme avec une correction de la compression Z supérieure à ~0,2 mm sont entièrement signalés comme minima et flottants, car la couche de base de la plateforme n’a pas été construite.
    • Windows : fichiers .form verrouillés par l’Explorateur : Correction d’une fuite de gestionnaire de fichiers dans le fournisseur de vignettes qui laissait les fichiers .form verrouillés (impossibilité de les renommer, de les déplacer ou de les supprimer) après que l’Explorateur ait généré leurs vignetines.
    • Suppression de l’impression améliorée : correction de la suppression de l’impression qui laissait la configuration de la tâche dans un état incohérent et des problèmes de suppression de l’impression unique.
    • Marqueur non enregistré sur une impression vide : correction du marqueur de modifications non enregistrées qui apparaissait, sans possibilité d’enregistrement, après le changement de nom du titre de la tâche sur une impression vide.
    • Nom d’enregistrement « Untitled Project » (Projet sans titre) : correction de Save As (Enregistrer sous) qui utilise par défaut le nom de l’impression active au lieu du nom du projet pour les projets sans titre.
    • Nommage des constructions importées au format .form : Les constructions importées à partir d’anciens fichiers .form sont désormais nommées d’après le fichier .form plutôt que d’après leurs pièces.
    • Changement des paramètres d’impression désélectionnant l’imprimante : correction du problème de suppression de l’imprimante sélectionnée lors de l’enregistrement ou de l’application des paramètres d’impression, sauf si le matériau change effectivement en conséquence.
    • Form 4B mal identifiée après le redémarrage : correction des imprimantes Form 4B traitées comme des Form 4 dans l’espace de travail dentaire après le redémarrage de PreForm.
    • Étiquette de base non mise à jour lors du changement de nom : correction du problème d’étiquette de base qui ne se mettait pas à jour lorsqu’un modèle était renommé dans la liste des modèles.

PreForm Insider 3.61.0 build 586 — 10 juin 2026

  • Nouvelles fonctionnalités :
    • Assistance pour la Fuse X1 : PreForm prend désormais en charge l’imprimante SLS Fuse X1.
    • Flexible 80A Resin V2 : La nouvelle Flexible 80A Resin V2 est désormais disponible dans PreForm pour les imprimantes de génération Form 4 et Form 4L.
  • Améliorations :
    • Elastic 50A est désormais Flexible 50A : Elastic 50A Resin V2 a été renommée en Flexible 50A Resin. La formulation n’a pas changé, seul le nom est nouveau. PreForm affiche une notification unique expliquant le changement.
  • Mises à jour des paramètres d’impression :
    • Nouveaux paramètres d’impression par défaut V1.0 pour Flexible 80A Resin V2 à 100 microns sur les imprimantes de génération Form 4 et Form 4L.

PreForm Insider 3.61.0 build 551 - 2 juin 2026

  • Améliorations :
    • Vue réaliste : prise en charge supplémentaire des résines suivantes :
      • Precision Model Resin V1
      • Tough 1000 Resin
      • Nylon 11 Powder V1 de
      • Nylon 12 Tough Powder V1 de Formlabs
      • Nylon 12 GF Powder V1 de
    • Amélioration de l’option Separate Bodies (Séparer les corps) : l’option Separate Bodies (Séparer les corps) du menu contextuel (anciennement « Split Bodies » (Séparer les corps), introduite dans la version 3.59.0) est désormais désactivée lorsque vous cliquez avec le bouton droit de la souris sur un modèle à corps unique, ce qui indique clairement que la fonction ne s’applique qu’aux pièces à corps multiples.
    • Contrôle de la compensation de l’effet d’hémorragie sur l’axe Z dans l’éditeur de paramètres d’impression : Le paramètre Z-Bleed Compensation (Compensation de l’effet d’hémorragie sur l’axe Z) dans l’éditeur de paramètres d’impression a été repensé pour plus de clarté. Au lieu de saisir un décalage en nombre de couches, vous saisissez maintenant le montant de compensation maximal directement en millimètres et pouvez l’ajuster par incréments correspondant à la hauteur de couche.
  • Mises à jour des paramètres d’impression :
    • Préréglages de support supprimés : la liste déroulante des préréglages de support a été supprimée du menu de support pour les imprimantes de génération Form 4 et Form 4L. Les utilisateurs qui s’appuyaient sur un préréglage spécifique peuvent le télécharger sur cette page.

PreForm Insider 3.60.0 build 510 - 22 mai 2026

  • Nouvelles fonctionnalités :
    • Récupération automatique : après un arrêt inattendu, vous avez la possibilité de récupérer les progrès perdus à partir des sauvegardes locales enregistrées automatiquement.
    • Vue réaliste : le bouton de basculement de la vue en haut à droite de la scène 3D permet de passer de la vue standard à une vue réaliste où les pièces sont affichées telles qu’elles seront réellement imprimées. Visualisez avec réalisme la couleur du matériau, les points de contact, les lignes de couche et les textures. Matériaux actuellement pris en charge :
      • Grey Resin V5
      • Black Resin V5
      • White Resin V5
      • Fast Model Resin V1
      • Tough 1500 Resin V2
      • Tough 2000 Resin V2
      • Rigid 4000 Resin V1
      • Rigid 10K Resin V1.1
      • Nylon 12 Powder V1
Bascule Realistic View (Vue réaliste) dans PreForm
  • Améliorations :
    • Enregistrer des projets complets : Les projets comportant plusieurs constructions peuvent désormais être enregistrés sous la forme d’un fichier .form unique. Utilisez le menu File (Fichier) ou les raccourcis clavier pour enregistrer et charger les fichiers .form normalement, sans avoir à enregistrer chaque impression séparément.
      • Remarque : les nouveaux fichiers .form ne seront pas rétrocompatibles avec les versions précédentes de PreForm.
    • Paramètre de fusion des premières couches ajouté à l’éditeur de paramètres d’impression (SLA) : La fusion des premières couches sur l’ensemble de la scène peut être ajustée dans l’éditeur de paramètres d’impression, ce qui permet de contrôler l’adhérence de la plaque de fabrication.
    • Séparer les corps (renommé à partir de « Division de la pièce ») : La fonction de division en plusieurs corps livrée dans la version 3.59.0 a été renommée dans toute l’interface utilisateur de « Division de la pièce » / « Diviser les corps » en Séparer les corps pour plus de cohérence. Le comportement n’a pas changé : cliquez avec le bouton droit de la souris sur un modèle à plusieurs corps et sélectionnez Separate Bodies (Séparer les corps) pour le diviser en modèles individuels regroupés dans la liste des modèles.
    • Confirmation avant la suppression d’un volume d’impression : la suppression d’un volume d’impression demande désormais une confirmation avant la suppression. Cela permet d’éviter toute perte accidentelle de travail, car la pile d’annulation/rétablissement est actuellement par impression, et non par croisement d’impressions.
  • Corrections de bugs :
    • Correction d’un problème où l’activation de l’échelle Z variable désactivait les facteurs de correction XY.
    • Correction d’un problème où certains raccourcis clavier étaient désactivés sur les ordinateurs Windows.
    • Correction d’un problème où les fichiers 3MF importés avaient des positions incorrectes.
    • Correction d’un problème où la sélection d’un modèle déclenchait le recalcul de l’imprimabilité et du temps d’impression. La sélection d’un modèle sans le modifier ne lance plus les vérifications de l’imprimabilité ni les estimations du temps d’impression. La sélection est désormais plus rapide sur les grandes scènes.

PreForm Insider 3.59.0 build 446 - 6 mai 2026

  • Améliorations :
    • Capacité multi-imprimantes sur plusieurs volumes d’impression

PreForm Insider 3.58.0 build 405 - 28 avril 2026

  • Nouvelles fonctionnalités :
    • Division des pièces
    • Échelle variable en Z pour le SLS
  • Améliorations :
    • Capacité multi-matériaux sur plusieurs volumes d’impression

PreForm Insider 3.58.0 build 326 - 1er avril 2026

  • Nouvelles fonctionnalités :
    • Plusieurs volumes d’impression dans une seule fenêtre dans PreForm
    • Déplacer éventuellement des pièces en dehors du volume d’impression